<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Coronavirus Update: W.Va. with 12,017 positive cases, 257 deaths as of 10 a.m. Thursday - West Virginia Press Association</title>
	<meta name="description" content="CHARLESTON, W.Va. —&nbsp;Here are the totals from the West Virginia Health and Human Resources website as of 10 a.m. on Thursday, Sept. 10. West Virginia" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coronavirus Update: W.Va. with 12,017 positive cases, 257 deaths as of 10 a.m. Thursday - West Virginia Press Association" />
	<meta property="og:description" content="CHARLESTON, W.Va. —&nbsp;Here are the totals from the West Virginia Health and Human Resources website as of 10 a.m. on Thursday, Sept. 10. West Virginia" />
	<meta property="og:url" content="https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" />
	<meta property="og:site_name" content="West Virginia Press Association" />
	<meta property="article:publisher" content="https://www.facebook.com/wvpress" />
	<meta property="article:published_time" content="2020-09-10T16:43:46+00:00" />
	<meta property="article:modified_time" content="2020-09-10T16:47:59+00:00" />
	<meta property="og:image" content="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-copy.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="618" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wvpress.org/#website","url":"https://wvpress.org/","name":"West Virginia Press Association","description":"","potentialAction":[{"@type":"SearchAction","target":"https://wvpress.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/#primaryimage","inLanguage":"en-US","url":"https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-copy.png","width":800,"height":618},{"@type":"WebPage","@id":"https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/#webpage","url":"https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/","name":"Coronavirus Update: W.Va. with 12,017 positive cases, 257 deaths as of 10 a.m. Thursday - West Virginia Press Association","isPartOf":{"@id":"https://wvpress.org/#website"},"primaryImageOfPage":{"@id":"https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/#primaryimage"},"datePublished":"2020-09-10T16:43:46+00:00","dateModified":"2020-09-10T16:47:59+00:00","author":{"@id":"https://wvpress.org/#/schema/person/307bae4cbc8fb40e638d8db017fd4ec0"},"description":"CHARLESTON, W.Va. \u2014&nbsp;Here are the totals from the West Virginia Health and Human Resources website as of 10 a.m. on Thursday, Sept. 10. West Virginia","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/"]}]},{"@type":"Person","@id":"https://wvpress.org/#/schema/person/307bae4cbc8fb40e638d8db017fd4ec0","name":"Don Smith","image":{"@type":"ImageObject","@id":"https://wvpress.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2cc089398ae3c42c66b1fc11413f9a8a?s=96&d=mm&r=g","caption":"Don Smith"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Feed" href="https://wvpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Comments Feed" href="https://wvpress.org/comments/feed/" />
			<link rel="preload" href="https://wvpress.org/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://wvpress.org/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wvpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://wvpress.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-css'  href='https://wvpress.org/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-css'  href='https://wvpress.org/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wvpress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://wvpress.org/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1597624744' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://wvpress.org/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://wvpress.org/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://wvpress.org/wp-content/themes/newsblock/style.css?ver=1.0.4' type='text/css' media='all' />
<style id='csco-styles-inline-css' type='text/css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://wvpress.org/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wvpress.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/wvpress.org\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://wvpress.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wvpress.org/wp-json/wp/v2/posts/373771" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wvpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wvpress.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wvpress.org/?p=373771' />
<link rel="alternate" type="application/json+oembed" href="https://wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwvpress.org%2Fgovernment%2Fcoronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwvpress.org%2Fgovernment%2Fcoronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday%2F&#038;format=xml" />

<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-174980065-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-174980065-1');
</script><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:101% !important;height:20px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:99% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:99% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}ul.rp4wp-posts-list .rp4wp-col {    margin-bottom: 7px !important;}
</style>
<style id='csco-theme-typography'>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</style>
<link rel="icon" href="https://wvpress.org/wp-content/uploads/2020/08/cropped-WVPA-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wvpress.org/wp-content/uploads/2020/08/cropped-WVPA-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wvpress.org/wp-content/uploads/2020/08/cropped-WVPA-180x180.png" />
<meta name="msapplication-TileImage" content="https://wvpress.org/wp-content/uploads/2020/08/cropped-WVPA-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.cs-site-content {
    margin: 2rem 0;
}		</style>
		<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-373771 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-top" data-scheme='default' site-data-scheme='default'>



	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="inverse">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://wvpress.org/">
				<img src="https://wvpress.org/wp-content/uploads/2020/08/WVPA.png"  alt="West Virginia Press Association" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://wvpress.org/">
							<img src="https://wvpress.org/wp-content/uploads/2020/08/WVPA.png"  alt="West Virginia Press Association" >						</a>
							</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180"><a href="https://wvpress.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://wvpress.org/about/board/">Board of Directors</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-194"><a href="https://wvpress.org/foundation/">Foundation</a>
	<ul class="sub-menu">
		<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://wvpress.org/foundation/kellyaward/">Adam R. Kelly Award and list of honorees</a></li>
		<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wvpress.org/foundation/scholarships/">Scholarships</a></li>
		<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wvpress.org/foundation/trustees/">Trustees</a></li>
	</ul>
</li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://wvpress.org/about/staff/">Staff</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://wvpress.org/about/members/">Associate &#038; Lifetime Members</a></li>
	<li id="menu-item-18512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18512"><a href="https://wvpress.org/about/corporate-partner-program/">Corporate Partner Program</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://wvpress.org/about/past-presidents/">Past Presidents</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198"><a href="https://wvpress.org/legal/">Legal Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://wvpress.org/legal/legal-hotline/">WVPA Legal Hotline</a></li>
		<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://wvpress.org/legal/open-meetings-act/">Open Meetings Act</a></li>
	</ul>
</li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201"><a href="https://wvpress.org/services/">Services</a>
	<ul class="sub-menu">
		<li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="https://wvpress.org/services/resources/">Resources</a></li>
		<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://wvpress.org/services/publications/">Publications – downloadable version</a></li>
		<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://wvpress.org/services/collegepapers/">College Newspapers</a></li>
		<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://wvpress.org/services/wv-legislature/">West Virginia Legislature</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li id="menu-item-74692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74692"><a href="https://wvpress.org/public-notice/">Public Notice</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://wvpress.org/jobs/">Employment</a>
<ul class="sub-menu">
	<li id="menu-item-8902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8902"><a href="https://wvpress.org/jobs/resumes/">Resumes</a></li>
	<li id="menu-item-8903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="https://wvpress.org/jobs/resources/">Freelance</a></li>
</ul>
</li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-372"><a href="https://wvpress.org/wvpa-sharing/">Sharing</a>
<ul class="sub-menu">
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://wvpress.org/opinion/">Opinion</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://wvpress.org/photos/">Photos</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://wvpress.org/wvpa-sharing/state-news/">Releases</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://wvpress.org/copydesk/newspaper-industry-news/">Industry News</a></li>
</ul>
</li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://wvpress.org/copydesk/insight/">InSight Videos</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://wvpress.org/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://wvpress.org/advertising/2x2-program/">Statewide Advertising Network</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://wvpress.org/advertising/campaign-advertising/">Political Campaign Advertising</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://wvpress.org/advertising/statewide-classified-network/">Classified Advertising Network</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193"><a href="https://wvpress.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://wvpress.org/convention/">Convention Information</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://wvpress.org/contact/">Contact</a></li>
<li id="menu-item-20498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20498"><a href="#">Members</a>
<ul class="sub-menu">
	<li id="menu-item-373036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373036"><a href="https://wvpress.org/login/">Login</a></li>
	<li id="menu-item-20731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20731"><a href="https://wvpress.org/copydesk/">Copy Desk</a>
	<ul class="sub-menu">
		<li id="menu-item-20735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20735"><a href="https://wvpress.org/copydesk/frontpage/">Front Page</a></li>
		<li id="menu-item-20733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20733"><a href="https://wvpress.org/copydesk/editorialpage/">Editorial Page</a></li>
		<li id="menu-item-20734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20734"><a href="https://wvpress.org/copydesk/featurespage/">Features Page</a></li>
		<li id="menu-item-20740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20740"><a href="https://wvpress.org/copydesk/sportspage/">Sports Page</a></li>
		<li id="menu-item-20739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20739"><a href="https://wvpress.org/copydesk/specialsections/">Special Sections</a></li>
	</ul>
</li>
	<li id="menu-item-20501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20501"><a href="https://wvpress.org/statewide/">Statewide Ads</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://wvpress.org/advertising/this-weeks-ads/">Spec Ads</a></li>
	<li id="menu-item-20732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20732"><a href="https://wvpress.org/copydesk/circulation/">Circulation</a></li>
	<li id="menu-item-20736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20736"><a href="https://wvpress.org/copydesk/newspaper-industry-news/">Newspaper Industry News</a>
	<ul class="sub-menu">
		<li id="menu-item-20737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20737"><a href="https://wvpress.org/copydesk/newspaper-industry-news/advertising/">Advertising News</a></li>
		<li id="menu-item-20738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20738"><a href="https://wvpress.org/copydesk/newspaper-industry-news/wvpa-updates-alerts/">WVPA Updates and Alerts</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>
				<div class="widget nav_menu-3 widget_nav_menu"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Menu</span></span></h5><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180"><a href="https://wvpress.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://wvpress.org/about/board/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-194"><a href="https://wvpress.org/foundation/">Foundation</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://wvpress.org/foundation/kellyaward/">Adam R. Kelly Award and list of honorees</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wvpress.org/foundation/scholarships/">Scholarships</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wvpress.org/foundation/trustees/">Trustees</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://wvpress.org/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://wvpress.org/about/members/">Associate &#038; Lifetime Members</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18512"><a href="https://wvpress.org/about/corporate-partner-program/">Corporate Partner Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://wvpress.org/about/past-presidents/">Past Presidents</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198"><a href="https://wvpress.org/legal/">Legal Resources</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://wvpress.org/legal/legal-hotline/">WVPA Legal Hotline</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://wvpress.org/legal/open-meetings-act/">Open Meetings Act</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201"><a href="https://wvpress.org/services/">Services</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="https://wvpress.org/services/resources/">Resources</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://wvpress.org/services/publications/">Publications – downloadable version</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://wvpress.org/services/collegepapers/">College Newspapers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://wvpress.org/services/wv-legislature/">West Virginia Legislature</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74692"><a href="https://wvpress.org/public-notice/">Public Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://wvpress.org/jobs/">Employment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8902"><a href="https://wvpress.org/jobs/resumes/">Resumes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="https://wvpress.org/jobs/resources/">Freelance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-372"><a href="https://wvpress.org/wvpa-sharing/">Sharing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://wvpress.org/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://wvpress.org/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://wvpress.org/wvpa-sharing/state-news/">Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://wvpress.org/copydesk/newspaper-industry-news/">Industry News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://wvpress.org/copydesk/insight/">InSight Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://wvpress.org/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://wvpress.org/advertising/2x2-program/">Statewide Advertising Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://wvpress.org/advertising/campaign-advertising/">Political Campaign Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://wvpress.org/advertising/statewide-classified-network/">Classified Advertising Network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193"><a href="https://wvpress.org/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://wvpress.org/convention/">Convention Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://wvpress.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20498"><a href="#">Members</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373036"><a href="https://wvpress.org/login/">Login</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20731"><a href="https://wvpress.org/copydesk/">Copy Desk</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20735"><a href="https://wvpress.org/copydesk/frontpage/">Front Page</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20733"><a href="https://wvpress.org/copydesk/editorialpage/">Editorial Page</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20734"><a href="https://wvpress.org/copydesk/featurespage/">Features Page</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20740"><a href="https://wvpress.org/copydesk/sportspage/">Sports Page</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20739"><a href="https://wvpress.org/copydesk/specialsections/">Special Sections</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20501"><a href="https://wvpress.org/statewide/">Statewide Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://wvpress.org/advertising/this-weeks-ads/">Spec Ads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20732"><a href="https://wvpress.org/copydesk/circulation/">Circulation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20736"><a href="https://wvpress.org/copydesk/newspaper-industry-news/">Newspaper Industry News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20737"><a href="https://wvpress.org/copydesk/newspaper-industry-news/advertising/">Advertising News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20738"><a href="https://wvpress.org/copydesk/newspaper-industry-news/wvpa-updates-alerts/">WVPA Updates and Alerts</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<header class="cs-header cs-header-one" data-scheme="inverse">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
								<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
					<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://wvpress.org/">
				<img src="https://wvpress.org/wp-content/uploads/2020/08/WVPA.png"  alt="West Virginia Press Association" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://wvpress.org/">
							<img src="https://wvpress.org/wp-content/uploads/2020/08/WVPA.png"  alt="West Virginia Press Association" >						</a>
							</div>
		<nav class="cs-header__nav"><ul id="menu-homepage-menu" class="cs-header__nav-inner"><li id="menu-item-373101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373101"><a href="https://wvpress.org/wvnewspapers/"><span>WV Newspapers</span></a></li>
<li id="menu-item-373107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373107"><a href="https://wvpress.org/about/"><span>About WVPA</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-373108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373108"><a href="https://wvpress.org/about/members/">Associate &#038; Lifetime Members</a></li>
	<li id="menu-item-373109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373109"><a href="https://wvpress.org/about/board/">Board of Directors</a></li>
	<li id="menu-item-373110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373110"><a href="https://wvpress.org/about/corporate-partner-program/">Corporate Partner Program</a></li>
	<li id="menu-item-373111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373111"><a href="https://wvpress.org/about/past-presidents/">Past Presidents</a></li>
	<li id="menu-item-373112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373112"><a href="https://wvpress.org/about/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-373102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373102"><a href="https://wvpress.org/services/"><span>Services</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-373103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373103"><a href="https://wvpress.org/services/collegepapers/">College Newspapers</a></li>
	<li id="menu-item-373104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373104"><a href="https://wvpress.org/services/resources/">Informational Resources</a></li>
	<li id="menu-item-373105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373105"><a href="https://wvpress.org/services/publications/">Publications – downloadable version</a></li>
	<li id="menu-item-373106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373106"><a href="https://wvpress.org/services/wv-legislature/">West Virginia Legislature</a></li>
	<li id="menu-item-373210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373210"><a href="https://wvpress.org/website-development/">Website Development</a></li>
</ul>
</li>
<li id="menu-item-373113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373113"><a href="https://wvpress.org/foundation/"><span>WVPA Foundation</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-373114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373114"><a href="https://wvpress.org/foundation/kellyaward/">Adam R. Kelly Award and list of honorees</a></li>
	<li id="menu-item-373115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373115"><a href="https://wvpress.org/foundation/scholarships/">Scholarships</a></li>
	<li id="menu-item-373116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373116"><a href="https://wvpress.org/foundation/trustees/">Trustees</a></li>
</ul>
</li>
<li id="menu-item-373127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373127"><a href="https://wvpress.org/events/"><span>Events</span></a></li>
<li id="menu-item-373117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-373117"><a href="#"><span>Members</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-373118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373118"><a href="https://wvpress.org/login/">Login</a></li>
	<li id="menu-item-373119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-373119"><a href="https://wvpress.org/copydesk/">Copy Desk</a>
	<ul class="sub-menu" data-scheme="default">
		<li id="menu-item-373120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373120"><a href="https://wvpress.org/copydesk/frontpage/">Front Page</a></li>
		<li id="menu-item-373121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373121"><a href="https://wvpress.org/copydesk/editorialpage/">Editorial Page</a></li>
		<li id="menu-item-373122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373122"><a href="https://wvpress.org/copydesk/featurespage/">Features Page</a></li>
		<li id="menu-item-373123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373123"><a href="https://wvpress.org/copydesk/sportspage/">Sports Page</a></li>
		<li id="menu-item-373124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373124"><a href="https://wvpress.org/copydesk/specialsections/">Special Sections</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-373791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373791"><a href="https://wvpress.org/newsletter/"><span>Newsletter</span></a></li>
</ul></nav>			</div>
			<div class="cs-header__col cs-col-right">
							<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle">
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
				<span class="cs-header__scheme-toggle-element"></span>
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
			</span>
				<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
					</div>
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://wvpress.org/">
				<img src="https://wvpress.org/wp-content/uploads/2020/08/WVPA.png"  alt="West Virginia Press Association" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://wvpress.org/">
							<img src="https://wvpress.org/wp-content/uploads/2020/08/WVPA.png"  alt="West Virginia Press Association" >						</a>
							</div>
			</div>
	<div class="cs-header__col cs-col-right">
				<span role="button" class="cs-header__scheme-toggle cs-header__scheme-toggle-mobile cs-site-scheme-toggle">
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
		</span>
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="inverse">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://wvpress.org/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-373771 post type-post status-publish format-standard has-post-thumbnail category-government tag-featured cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-copy-110x110.png" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-copy-110x110.png 110w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-copy-150x150.png 150w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-copy-80x80.png 80w" sizes="(max-width: 110px) 100vw, 110px" />												</div>

												<a href="https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/">Coronavirus Update: W.Va. with 12,017 positive cases, 257 deaths as of 10 a.m. Thursday</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-shares">			<div class="cs-meta-share-total">
				<span class="cs-meta-icon"><i class="cs-icon cs-icon-share"></i></span>
				<span class="cs-total-number">
					3 shares				</span>
			</div>
			<div class="cs-meta-share-links" data-scheme="default">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-post-meta pk-share-buttons-mode-cached" data-post-id="373771" data-share-url="https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">3</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Coronavirus%20Update%3A%20W.Va.%20with%2012%2C017%20positive%20cases%2C%20257%20deaths%20as%20of%2010%20a.m.%20Thursday&url=https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/&media=https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-copy.png" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
		</div></div>										</div>
									</div>
								</article>
															<article class="post-373780 post type-post status-publish format-standard category-wvpa-sharing cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://wvpress.org/wvpa-sharing/mountain-state-oral-and-facial-surgerys-nine-offices-donate-3500-and-canned-food-to-area-food-banks/">Mountain State Oral and Facial Surgery’s nine offices donate $3,500 and canned food to area food banks</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-373773 post type-post status-publish format-standard category-wvpa-sharing cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://wvpress.org/wvpa-sharing/west-virginia-immunization-network-urges-flu-vaccination-this-fall/">West Virginia Immunization Network urges flu vaccination this fall</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-373753 post type-post status-publish format-standard has-post-thumbnail category-government tag-featured cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-12.51.41-PM-copy-110x110.png" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-12.51.41-PM-copy-110x110.png 110w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-12.51.41-PM-copy-150x150.png 150w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-12.51.41-PM-copy-80x80.png 80w" sizes="(max-width: 110px) 100vw, 110px" />												</div>

												<a href="https://wvpress.org/government/coronavirus-update-w-va-with-11808-positive-cases-254-deaths-as-of-10-a-m-wednesday/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://wvpress.org/government/coronavirus-update-w-va-with-11808-positive-cases-254-deaths-as-of-10-a-m-wednesday/">Coronavirus Update: W.Va. with 11,808 positive cases, 254 deaths as of 10 a.m. Wednesday</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
								<div class="cs-search__tags">
						<ul>
															<li>
									<a href="https://wvpress.org/tag/52/" rel="tag">
										`									</a>
								</li>
															<li>
									<a href="https://wvpress.org/tag/ree/" rel="tag">
										ree									</a>
								</li>
															<li>
									<a href="https://wvpress.org/tag/public-notice/" rel="tag">
										public notice									</a>
								</li>
															<li>
									<a href="https://wvpress.org/tag/photos/" rel="tag">
										photos									</a>
								</li>
															<li>
									<a href="https://wvpress.org/tag/opinion/" rel="tag">
										opinion									</a>
								</li>
															<li>
									<a href="https://wvpress.org/tag/jobs/" rel="tag">
										jobs									</a>
								</li>
															<li>
									<a href="https://wvpress.org/tag/features/" rel="tag">
										features									</a>
								</li>
															<li>
									<a href="https://wvpress.org/tag/featured-video/" rel="tag">
										featured video									</a>
								</li>
															<li>
									<a href="https://wvpress.org/tag/featured-news/" rel="tag">
										featured news									</a>
								</li>
															<li>
									<a href="https://wvpress.org/tag/featured/" rel="tag">
										featured									</a>
								</li>
													</ul>
					</div>
					
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	<section class="cs-custom-content cs-custom-content-main-before"><div class="addrop-wrap" data-id="373002"><a href="https://wvlegals.com/"><img class="alignnone wp-image-373003 size-full" src="https://wvpress.org/wp-content/uploads/2020/08/2366801334006351704.gif" alt="" width="728" height="90" /></a></div></section>
	
	<div class="cs-entry__header cs-entry__header-simple cs-video-wrap">
		<div class="cs-entry__header-inner">

			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://wvpress.org/government/" rel="category tag">Government</a></li></ul></div><h1 class="cs-entry__title"><span>Coronavirus Update: W.Va. with 12,017 positive cases, 257 deaths as of 10 a.m. Thursday</span></h1><div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://wvpress.org/author/donsmith/" title="View all posts by Don Smith"><span class="cs-photo"><img alt='' src='https://secure.gravatar.com/avatar/2cc089398ae3c42c66b1fc11413f9a8a?s=26&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2cc089398ae3c42c66b1fc11413f9a8a?s=52&#038;d=mm&#038;r=g 2x' class='avatar avatar-26 photo' height='26' width='26' loading='lazy'/></span><span class="cs-by">by</span><span class="cs-author">Don Smith</span></a></div><div class="cs-meta-date">September 10, 2020</div><div class="cs-meta-shares">			<div class="cs-meta-share-total">
				<span class="cs-meta-icon"><i class="cs-icon cs-icon-share"></i></span>
				<span class="cs-total-number">
					3 shares				</span>
			</div>
			<div class="cs-meta-share-links" data-scheme="default">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-post-meta pk-share-buttons-mode-cached" data-post-id="373771" data-share-url="https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">3</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Coronavirus%20Update%3A%20W.Va.%20with%2012%2C017%20positive%20cases%2C%20257%20deaths%20as%20of%2010%20a.m.%20Thursday&url=https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/&media=https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-copy.png" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
		</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>1 minute read</div></div>			</div>

							<figure class="cs-entry__post-media post-media">
					<img width="800" height="500" src="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-copy-800x500.png" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" loading="lazy" />				</figure>

							
		</div>
	</div>

	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="373771" data-share-url="https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">3</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">3</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Coronavirus%20Update%3A%20W.Va.%20with%2012%2C017%20positive%20cases%2C%20257%20deaths%20as%20of%2010%20a.m.%20Thursday&url=https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/&media=https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-copy.png" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p>CHARLESTON, W.Va. —&nbsp;Here are the totals from the West Virginia Health and Human Resources website as of 10 a.m. on Thursday, Sept. 10.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://wvpress.org/wp-content/uploads/2020/03/WVPA-CVU-web-horizontal-500px-300x100.jpg" alt="This image has an empty alt attribute; its file name is WVPA-CVU-web-horizontal-500px-300x100.jpg" /></figure></div>



<p><strong>West Virginia Cases</strong></p>



<p>Total Positive Cases &#8211;  12,017</p>



<p>Total Lab Results reported &#8211; 467,526</p>



<p>Cumulative positive test percentage &#8211; 2.57</p>



<p>Daily Percent Positive &#8211; 5.18</p>



<p>Total Deaths &#8211; 257</p>



<p>After 3,840 more tests, the number of new positive cases is up 209 cases from the 11,808 cases reported at 10 a.m. Wednesday, Sept. 9, 2020.</p>



<p>To see charts on active cases, recovered cases, hospitalization, county breakdowns and other data, visit <a href="https://dhhr.wv.gov/Pages/default.aspx">https://dhhr.wv.gov/Pages/default.aspx</a></p>



<p>The West Virginia Department of Health and Human Resources (DHHR) is the official reporting agency for COVID-19, which in turn provides official case numbers to the U.S. Centers for Disease Control and Prevention (CDC). Medical providers and laboratories are required to report positive test results to DHHR. The data in the daily reports include all known positive cases but underreports the total number of individuals tested as not all laboratories are able to electronically submit negative test results.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="637" src="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.01-PM-1024x637.png" alt="" class="wp-image-373800" srcset="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.01-PM-1024x637.png 1024w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.01-PM-300x187.png 300w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.01-PM-768x478.png 768w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.01-PM-600x374.png 600w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.01-PM-380x237.png 380w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.01-PM-800x498.png 800w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.01-PM-1160x722.png 1160w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.01-PM.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="631" src="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-1024x631.png" alt="" class="wp-image-373803" srcset="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-1024x631.png 1024w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-300x185.png 300w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-768x474.png 768w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-600x370.png 600w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-380x234.png 380w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-800x493.png 800w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-1160x715.png 1160w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="627" src="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.34.02-PM-1024x627.png" alt="" class="wp-image-373804" srcset="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.34.02-PM-1024x627.png 1024w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.34.02-PM-300x184.png 300w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.34.02-PM-768x470.png 768w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.34.02-PM-600x368.png 600w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.34.02-PM-380x233.png 380w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.34.02-PM-800x490.png 800w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.34.02-PM-1160x711.png 1160w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.34.02-PM.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="642" src="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.21-PM-2-1024x642.png" alt="" class="wp-image-373806" srcset="https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.21-PM-2-1024x642.png 1024w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.21-PM-2-300x188.png 300w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.21-PM-2-768x481.png 768w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.21-PM-2-600x376.png 600w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.21-PM-2-380x238.png 380w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.21-PM-2-800x501.png 800w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.21-PM-2-1160x727.png 1160w, https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.21-PM-2.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p></p>



<p></p>
<div class="rp4wp-related-posts rp4wp-related-post">

	<h3 id="related-stories">Related Stories</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://wvpress.org/government/coronavirus-update-w-va-with-10845-positive-cases-237-deaths-as-of-10-a-m-thursday/">Coronavirus Update: W.Va. with 10,845 positive cases, 237 deaths as of 10 a.m. Thursday</a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://wvpress.org/government/coronavirus-update-w-va-with-9633-positive-cases-199-deaths-as-of-10-a-m-thursday/">Coronavirus Update: W.Va. with 9,633 positive cases, 199 deaths as of 10 a.m. Thursday</a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://wvpress.org/breaking-news/coronavirus-update-w-va-with-8151-positive-cases-143-deaths-as-of-10-a-m-thursday/">Coronavirus Update: W.Va. with 8,151 positive cases, 143 deaths as of 10 a.m. Thursday</a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://wvpress.org/opinion/teens-tragic-deaths-resulted-positive-resolve/">Teens' tragic deaths resulted in a positive resolve</a></div></li>	</ul>
	</div>			</div>

			<div class="cs-entry__tags"><ul><li><a href="https://wvpress.org/tag/featured/" rel="tag">featured</a></li></ul></div>			<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="373771" data-share-url="https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">3</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">3</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Coronavirus%20Update%3A%20W.Va.%20with%2012%2C017%20positive%20cases%2C%20257%20deaths%20as%20of%2010%20a.m.%20Thursday&url=https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://wvpress.org/government/coronavirus-update-w-va-with-12017-positive-cases-257-deaths-as-of-10-a-m-thursday/&media=https://wvpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-12.33.45-PM-copy.png" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
					</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget ad_dropper_widget-3 widget_ad_dropper_widget"><div class="addrop-wrap" style="overflow: hidden;" data-id="373076"><!-- 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://adglobal.tech/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc257079 = window.plc257079 || 0;
document.write('<'+'div id="placement_257079_'+plc257079+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169442, 257079, [300,250], 'placement_257079_'+opt.place, opt); }, opt: { place: plc257079++, keywords: abkw, domain: 'adglobal.tech', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div><div class="widget wysija-2 widget_wysija"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Subscribe to our Newsletter</span></span></h5><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div><div class="widget nav_menu-5 widget_nav_menu"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Menu</span></span></h5><div class="menu-main-navigation-v2-container"><ul id="menu-main-navigation-v2" class="menu"><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="https://wvpress.org/jobs/resources/">Recommended freelance and contractual services for the West Virginia newspaper industry</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334"><a href="https://wvpress.org/foundation/">WVPA Foundation</a>
<ul class="sub-menu">
	<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://wvpress.org/foundation/kellyaward/">Adam R. Kelly Award and list of honorees</a></li>
	<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="https://wvpress.org/foundation/scholarships/">Scholarships</a></li>
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://wvpress.org/foundation/trustees/">Trustees</a></li>
</ul>
</li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-338"><a href="https://wvpress.org/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="https://wvpress.org/advertising/2x2-program/">Statewide Advertising Network</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://wvpress.org/advertising/campaign-advertising/">Political Campaign Advertising</a></li>
	<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://wvpress.org/advertising/statewide-classified-network/">Classified Advertising Network</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343"><a href="https://wvpress.org/advertising/this-weeks-ads/">This week&#8217;s ads</a></li>
</ul>
</li>
<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-481"><a href="https://wvpress.org/initiatives/">Initiatives</a>
<ul class="sub-menu">
	<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://wvpress.org/initiatives/advertising-initiatives/">Advertising Initiatives</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://wvpress.org/initiatives/editorial-initiatives/">Editorial Initiatives</a></li>
	<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://wvpress.org/initiatives/circulation-initiatives/">Circulation Initiatives</a></li>
	<li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477"><a href="https://wvpress.org/initiatives/operations-initiatives/">Operations Initiatives</a></li>
</ul>
</li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-344"><a href="https://wvpress.org/wvpa-sharing/">WVPA Sharing</a>
<ul class="sub-menu">
	<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="https://wvpress.org/opinion/">Opinion</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://wvpress.org/copydesk/insight/">Public Notice through Legal Advertising</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://wvpress.org/copydesk/newspaper-industry-news/advertising/">Advertising News</a></li>
	<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://wvpress.org/wvpa-sharing/state-news/">State news, releases and Information</a></li>
</ul>
</li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="https://wvpress.org/photos/">Photos</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="https://wvpress.org/jobs/">Jobs</a></li>
<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454"><a href="http://wvlegals.com">Legal Ads</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://wvpress.org/events/">WVPA Educational Events</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://wvpress.org/contact/">Contact</a></li>
</ul></div></div>					</div>
	</aside>
	
							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				
<article class="post-370207 post type-post status-publish format-standard category-government category-breaking-news cs-entry cs-video-wrap">
	<div class="cs-entry__outer">
		
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://wvpress.org/government/" rel="category tag">Government</a></li>
	<li><a href="https://wvpress.org/breaking-news/" rel="category tag">Latest News</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://wvpress.org/breaking-news/coronavirus-update-w-va-governors-press-briefing-at-1-p-m-today-3/">Coronavirus Update: W.Va. Governor&#8217;s press briefing at 1 p.m. today</a></h2>
							<div class="cs-entry__excerpt">
					Media participation deadline is 11 a.m. CHARLESTON, W.Va. —&nbsp;The office of the Governor has issued the following media&hellip;				</div>
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://wvpress.org/author/donsmith/" title="View all posts by Don Smith"><span class="cs-by">by</span><span class="cs-author">Don Smith</span></a></div></div>		</div>
	</div>
</article>

<article class="post-56329 post type-post status-publish format-standard category-government category-breaking-news cs-entry cs-video-wrap">
	<div class="cs-entry__outer">
		
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://wvpress.org/government/" rel="category tag">Government</a></li>
	<li><a href="https://wvpress.org/breaking-news/" rel="category tag">Latest News</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://wvpress.org/breaking-news/west-virginia-gov-jim-justice-appoints-peia-task-force-members/">West Virginia Gov. Jim Justice appoints PEIA Task Force members</a></h2>
							<div class="cs-entry__excerpt">
					By ANDREA LANNOM The Register-Herald CHARLESTON, W.Va. — Raleigh County delegate Mick Bates is among 23 people announced&hellip;				</div>
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://wvpress.org/author/donsmith/" title="View all posts by Don Smith"><span class="cs-by">by</span><span class="cs-author">Don Smith</span></a></div></div>		</div>
	</div>
</article>

<article class="post-74968 post type-post status-publish format-standard category-government category-breaking-news cs-entry cs-video-wrap">
	<div class="cs-entry__outer">
		
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://wvpress.org/government/" rel="category tag">Government</a></li>
	<li><a href="https://wvpress.org/breaking-news/" rel="category tag">Latest News</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://wvpress.org/breaking-news/more-than-90-west-virginia-candidates-file-on-first-day/">More than 90 West Virginia candidates file on first day</a></h2>
							<div class="cs-entry__excerpt">
					By Steven Allan Adams, Parkersburg News and Sentinel CHARLESTON, W.Va. — More than 90 candidates filed paperwork to&hellip;				</div>
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://wvpress.org/author/donsmith/" title="View all posts by Don Smith"><span class="cs-by">by</span><span class="cs-author">Don Smith</span></a></div></div>		</div>
	</div>
</article>

<article class="post-74839 post type-post status-publish format-standard category-government category-breaking-news cs-entry cs-video-wrap">
	<div class="cs-entry__outer">
		
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://wvpress.org/government/" rel="category tag">Government</a></li>
	<li><a href="https://wvpress.org/breaking-news/" rel="category tag">Latest News</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://wvpress.org/breaking-news/iranian-threat-defines-west-virginias-lead-in-election-cyber-preparations/">Iranian threat defines West Virginia&#8217;s lead in election cyber preparations</a></h2>
							<div class="cs-entry__excerpt">
					From the office of the W.Va. Secretary of State: CHARLESTON, W.Va. —&nbsp;West Virginia Secretary of State Mac Warner&hellip;				</div>
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://wvpress.org/author/donsmith/" title="View all posts by Don Smith"><span class="cs-by">by</span><span class="cs-author">Don Smith</span></a></div></div>		</div>
	</div>
</article>
			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-one" data-scheme="inverse">
	
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-default" href="https://wvpress.org/">
				<img src="https://wvpress.org/wp-content/uploads/2020/08/WVPA.png"  alt="West Virginia Press Association" >			</a>

									<a class="cs-footer__logo cs-logo-dark" href="https://wvpress.org/">
							<img src="https://wvpress.org/wp-content/uploads/2020/08/WVPA.png"  alt="West Virginia Press Association" >						</a>
							</div>
		
								<div class="cs-footer__desc">
				Designed &amp; Developed by <a href="https://paywallproject.com">PaywallProject</a>			</div>
							</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							<div class="footer-nav-menu">
				<ul id="menu-main-navigation-2" class="cs-footer__nav "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180"><a href="https://wvpress.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74692"><a href="https://wvpress.org/public-notice/">Public Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://wvpress.org/jobs/">Employment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-372"><a href="https://wvpress.org/wvpa-sharing/">Sharing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://wvpress.org/copydesk/insight/">InSight Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://wvpress.org/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193"><a href="https://wvpress.org/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://wvpress.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20498"><a href="#">Members</a></li>
</ul>			</div>
						</div>
			<div class="cs-footer__col cs-col-right">
							</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
	<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.0.7' id='canvas-block-alert-script-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.0.7' id='canvas-block-collapsibles-script-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.0.7' id='canvas-block-tabs-script-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.0.7' id='justifiedgallery-js'></script>
<script type='text/javascript' id='canvas-justified-gallery-js-extra'>
/* <![CDATA[ */
var canvasJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.0.7' id='canvas-justified-gallery-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.0.7' id='flickity-js'></script>
<script type='text/javascript' id='canvas-slider-gallery-js-extra'>
/* <![CDATA[ */
var canvas_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.0.7' id='canvas-slider-gallery-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.3.5' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.3.5' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.3.5' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.3.5' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.5.1' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts,.cs-posts-area__main,.cs-entry","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.3.5' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.3.5' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.3.5' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' id='powerkit-slider-gallery-js-extra'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.3.5' id='powerkit-slider-gallery-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.3.5' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' id='addrop_script-js-extra'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/ad-dropper/js/script.js?ver=1.7.0' id='addrop_script-js'></script>
<script type='text/javascript' id='csco-scripts-js-extra'>
/* <![CDATA[ */
var csLocalize = {"darkMode":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.0.4' id='csco-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","origin_id":373771,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.6' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.14' id='wysija-validator-lang-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.14' id='wysija-validator-js'></script>
<script type='text/javascript' id='wysija-front-subscribers-js-extra'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.14' id='wysija-front-subscribers-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://wvpress.org/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>
