<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4130343116273351",
    enable_page_level_ads: true
  });
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>In preparation for discussion on next COVID-19 relief package, U.S. Sen. Manchin hosts virtual meeting with West Virginia leaders - West Virginia Press Association  : West Virginia Press Association</title>

<link rel="stylesheet" href="https://wvpress.org/wp-content/themes/wp-bold110/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://wvpress.org/wp-content/themes/wp-bold110/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://wvpress.org/wp-content/themes/wp-bold110/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://wvpress.org/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By Lexi Browning West Virginia Press Association CHARLESTON, W.Va. — Along with his colleagues in Congress, U.S. Senator Joe Manchin, D-W.Va., back in"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wvpress.org/breaking-news/in-preparation-for-discussion-on-next-covid-19-relief-package-u-s-sen-manchin-hosts-virtual-meeting-with-west-virginia-leaders/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In preparation for discussion on next COVID-19 relief package, U.S. Sen. Manchin hosts virtual meeting with West Virginia leaders - West Virginia Press Association" />
<meta property="og:description" content="By Lexi Browning West Virginia Press Association CHARLESTON, W.Va. — Along with his colleagues in Congress, U.S. Senator Joe Manchin, D-W.Va., back in" />
<meta property="og:url" content="https://wvpress.org/breaking-news/in-preparation-for-discussion-on-next-covid-19-relief-package-u-s-sen-manchin-hosts-virtual-meeting-with-west-virginia-leaders/" />
<meta property="og:site_name" content="West Virginia Press Association" />
<meta property="article:publisher" content="https://www.facebook.com/wvpress" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2020-07-21T17:45:49+00:00" />
<meta property="article:modified_time" content="2020-07-21T17:49:50+00:00" />
<meta property="og:updated_time" content="2020-07-21T17:49:50+00:00" />
<meta property="og:image" content="https://wvpress.org/wp-content/uploads/2017/06/Sen.-Joe-Manchin.jpg" />
<meta property="og:image:secure_url" content="https://wvpress.org/wp-content/uploads/2017/06/Sen.-Joe-Manchin.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="760" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wvpress.org/#website","url":"https://wvpress.org/","name":"West Virginia Press Association","potentialAction":{"@type":"SearchAction","target":"https://wvpress.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wvpress.org/breaking-news/in-preparation-for-discussion-on-next-covid-19-relief-package-u-s-sen-manchin-hosts-virtual-meeting-with-west-virginia-leaders/#primaryimage","url":"https://wvpress.org/wp-content/uploads/2017/06/Sen.-Joe-Manchin.jpg","width":600,"height":760},{"@type":"WebPage","@id":"https://wvpress.org/breaking-news/in-preparation-for-discussion-on-next-covid-19-relief-package-u-s-sen-manchin-hosts-virtual-meeting-with-west-virginia-leaders/#webpage","url":"https://wvpress.org/breaking-news/in-preparation-for-discussion-on-next-covid-19-relief-package-u-s-sen-manchin-hosts-virtual-meeting-with-west-virginia-leaders/","inLanguage":"en-US","name":"In preparation for discussion on next COVID-19 relief package, U.S. Sen. Manchin hosts virtual meeting with West Virginia leaders - West Virginia Press Association","isPartOf":{"@id":"https://wvpress.org/#website"},"primaryImageOfPage":{"@id":"https://wvpress.org/breaking-news/in-preparation-for-discussion-on-next-covid-19-relief-package-u-s-sen-manchin-hosts-virtual-meeting-with-west-virginia-leaders/#primaryimage"},"datePublished":"2020-07-21T17:45:49+00:00","dateModified":"2020-07-21T17:49:50+00:00","author":{"@id":"https://wvpress.org/#/schema/person/cf677021d509f9b517e732ffa734d089"},"description":"By Lexi Browning West Virginia Press Association CHARLESTON, W.Va. \u2014\u00a0Along with his colleagues in Congress, U.S. Senator Joe Manchin, D-W.Va., back in"},{"@type":["Person"],"@id":"https://wvpress.org/#/schema/person/cf677021d509f9b517e732ffa734d089","name":"Don Smith","image":{"@type":"ImageObject","@id":"https://wvpress.org/#authorlogo","url":"https://secure.gravatar.com/avatar/2cc089398ae3c42c66b1fc11413f9a8a?s=96&d=mm&r=g","caption":"Don Smith"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Feed" href="https://wvpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Comments Feed" href="https://wvpress.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="West Virginia Press Association &raquo; iCal Feed" href="https://wvpress.org/calendar/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7069288-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7069288-11', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wvpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://wvpress.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://wvpress.org/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wvpress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wvpress.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wvpress.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://wvpress.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://wvpress.org/wp-content/themes/wp-bold110/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://wvpress.org/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://wvpress.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wvpress.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/wvpress.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/fikraticker/js/jquery.innerfade.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/fikraticker/js/jquery.newsticker.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/wvpress.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"372424","token":"2a4fb05146","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/external.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/suckerfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/jquery.mobilemenu.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://wvpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wvpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wvpress.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wvpress.org/?p=372424' />
<link rel="alternate" type="application/json+oembed" href="https://wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwvpress.org%2Fbreaking-news%2Fin-preparation-for-discussion-on-next-covid-19-relief-package-u-s-sen-manchin-hosts-virtual-meeting-with-west-virginia-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwvpress.org%2Fbreaking-news%2Fin-preparation-for-discussion-on-next-covid-19-relief-package-u-s-sen-manchin-hosts-virtual-meeting-with-west-virginia-leaders%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wvpress.org"><link rel="https://theeventscalendar.com" href="https://wvpress.org/wp-json/tribe/events/v1/" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#0a5f82">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:101% !important;height:20px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:99% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:99% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}ul.rp4wp-posts-list .rp4wp-col {    margin-bottom: 7px !important;}
</style>

<!-- Alternate Stylesheet -->
<link href="https://wvpress.org/wp-content/themes/wp-bold110/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
a,a:link,a:visited {color:#136082;}
a:hover,a:active {color:#ea8c23;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Cambria,Georgia,serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a,.post-title a:link,.post-title a:visited {color:#136082 !important;}
.post-title a:hover,.post-title a:active {color:#ea8c23 !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:10pt;background:#136082;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#ea8c23;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#136082;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#136082;}
.maincontent a:hover, .maincontent a:active, #content a:hover, #content a:active {color:#ea8c23;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#136082;background-color:#136082;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {color:#ffffff;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {border-color:#ea8c23;background-color:#ea8c23;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#ffffff;}
#footer {font-size:10pt;}
#footer a:hover, #footer a:active {color:#ea8c23;}
</style>

<!-- Styles from custom.css -->
<link href="https://wvpress.org/wp-content/themes/wp-bold110/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/88133359/300x250-Sidebar', [300, 250], 'div-gpt-ad-1406155710692-0').addService(googletag.pubads());
 googletag.defineSlot('/88133359/300x600_Sidebar', [[120, 600], [300, 600], [160, 600]], 'div-gpt-ad-1435772390133-0').addService(googletag.pubads());
googletag.defineSlot('/88133359/468x60-Sitewide-Header', [468, 60], 'div-gpt-ad-1406155710692-2').addService(googletag.pubads());
googletag.defineSlot('/88133359/728x90-Footer', [728, 90], 'div-gpt-ad-1406155710692-3').addService(googletag.pubads());
googletag.defineSlot('/88133359/728x90-Top-Navigation', [728, 90], 'div-gpt-ad-1406155710692-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>

<body class="post-template-default single single-post postid-372424 single-format-standard tribe-no-js c-sw">

<div id="outer-wrap">

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://wvpress.org" title="West Virginia Press Association"><img src="https://wvpress.wpengine.com/wp-content/uploads/2015/02/WVPA.png" alt="West Virginia Press Association" /></a>
					</div>
								<div class="head-banner468">
	<!-- 468x60-Sitewide-Header -->
<div id='div-gpt-ad-1406155710692-2' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-2'); });
</script>
</div></div>
			</div>
		</div>

									<style>
	#news {
		float: left;
		margin-left: 0;
	}
	#news li {
		list-style: none;
		margin-top:4px;
		display: block;
	}
	.news-ticker ul a {
		display:block;
		white-space:nowrap;
		color: #111;
		text-decoration: none!important;
	}
	.news-ticker ul a:hover {
		color: #333;
		text-decoration: none!important;
	}
	.news-ticker span {
		color: #000000;
		background-color: #ffde00;
		display:block;
		float:left;
		padding:5px 10px 2px;
		font-family: Tahoma,arial,Georgia, serif;
		font-size:14pt;
		font-weight: bold;
		margin-right: 10px;
		-moz-box-shadow: 0px 1px 3px 0 #b5b5b5;
		-webkit-box-shadow: 0px 1px 3px 0 #B5B5B5;
		height:32px;
	}
	.news-ticker {
	background: #FFF;
	border-radius: 1px;
	-moz-border-radius: 1px;
	-webkit-border-radius: 1px;
	box-shadow: 0px 1px 3px 0 #B5B5B5;
	-moz-box-shadow: 0px 1px 3px 0 #b5b5b5;
	-webkit-box-shadow: 0px 1px 3px 0 #B5B5B5;
	width:100%;
	height:32px;
	margin:-5px auto 25px;
	overflow:hidden;
	position:relative;	
	}

		</style>

			 <div class="news-ticker">
		 <span>Latest News:</span>
			<ul id="news">
													<a href="https://wvpress.org/breaking-news/in-preparation-for-discussion-on-next-covid-19-relief-package-u-s-sen-manchin-hosts-virtual-meeting-with-west-virginia-leaders/" title="In preparation for discussion on next COVID-19 relief package, U.S. Sen. Manchin hosts virtual meeting with West Virginia leaders"><li>In preparation for discussion on next COVID-19 relief package, U.S. Sen. Manchin hosts virtual meeting with West Virginia leaders</li></a>
												<a href="https://wvpress.org/breaking-news/coronavirus-update-w-va-with-5161-positive-cases-101-deaths-as-of-10-a-m-today/" title="Coronavirus Update: W.Va. with 5,161 positive cases, 101 deaths as of 10 a.m. today"><li>Coronavirus Update: W.Va. with 5,161 positive cases, 101 deaths as of 10 a.m. today</li></a>
												<a href="https://wvpress.org/breaking-news/west-virginia-officials-confident-in-hospital-data-amid-federal-changes/" title="West Virginia officials confident in hospital data amid federal changes"><li>West Virginia officials confident in hospital data amid federal changes</li></a>
												<a href="https://wvpress.org/breaking-news/u-s-senator-manchin-issues-statement-on-10300-students-experiencing-homelessness-in-west-virginia/" title="U.S. Senator Manchin issues statement on 10,300 students experiencing homelessness in West Virginia"><li>U.S. Senator Manchin issues statement on 10,300 students experiencing homelessness in West Virginia</li></a>
												<a href="https://wvpress.org/breaking-news/west-virginias-continuity-of-operations-and-election-planning-to-be-featured-at-national-conference/" title="West Virginia&#8217;s Continuity of Operations and Election Planning to be featured at national conference"><li>West Virginia&#8217;s Continuity of Operations and Election Planning to be featured at national conference</li></a>
							 				</ul>
		 	<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.news-ticker ul').innerfade({animationtype: "fade" , speed: 100 , timeout: 5000});
											});
		</script>
		</div>		

	



				
				<div id="topnav">
							<ul class="nav clearfix">
					<li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a href="/">Home</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180"><a href="https://wvpress.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://wvpress.org/about/board/">Board of Directors</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-194"><a href="https://wvpress.org/foundation/">Foundation</a>
	<ul class="sub-menu">
		<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://wvpress.org/foundation/kellyaward/">Adam R. Kelly Award and list of honorees</a></li>
		<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wvpress.org/foundation/scholarships/">Scholarships</a></li>
		<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wvpress.org/foundation/trustees/">Trustees</a></li>
	</ul>
</li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://wvpress.org/about/staff/">Staff</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://wvpress.org/about/members/">Associate &#038; Lifetime Members</a></li>
	<li id="menu-item-18512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18512"><a href="https://wvpress.org/about/corporate-partner-program/">Corporate Partner Program</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://wvpress.org/about/past-presidents/">Past Presidents</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198"><a href="https://wvpress.org/legal/">Legal Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://wvpress.org/legal/legal-hotline/">WVPA Legal Hotline</a></li>
		<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://wvpress.org/legal/open-meetings-act/">Open Meetings Act</a></li>
	</ul>
</li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201"><a href="https://wvpress.org/services/">Services</a>
	<ul class="sub-menu">
		<li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="https://wvpress.org/services/resources/">Resources</a></li>
		<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://wvpress.org/services/publications/">Publications – downloadable version</a></li>
		<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://wvpress.org/services/collegepapers/">College Newspapers</a></li>
		<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://wvpress.org/services/wv-legislature/">West Virginia Legislature</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li id="menu-item-74692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74692"><a href="https://wvpress.org/public-notice/">Public Notice</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://wvpress.org/jobs/">Employment</a>
<ul class="sub-menu">
	<li id="menu-item-8902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8902"><a href="https://wvpress.org/jobs/resumes/">Resumes</a></li>
	<li id="menu-item-8903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="https://wvpress.org/jobs/resources/">Freelance</a></li>
</ul>
</li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-372"><a href="https://wvpress.org/wvpa-sharing/">Sharing</a>
<ul class="sub-menu">
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://wvpress.org/opinion/">Opinion</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://wvpress.org/photos/">Photos</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://wvpress.org/wvpa-sharing/state-news/">Releases</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://wvpress.org/copydesk/newspaper-industry-news/">Industry News</a></li>
</ul>
</li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://wvpress.org/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://wvpress.org/advertising/2x2-program/">Statewide Advertising Network</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://wvpress.org/advertising/campaign-advertising/">Political Campaign Advertising</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://wvpress.org/advertising/statewide-classified-network/">Classified Advertising Network</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193"><a href="https://wvpress.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://wvpress.org/convention/">Convention Information</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://wvpress.org/contact/">Contact</a></li>
<li id="menu-item-20498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20498"><a href="#">Members</a>
<ul class="sub-menu">
	<li id="menu-item-20500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20500"><a href="https://wvpress.org/login/">Sign In</a></li>
</ul>
</li>
				</ul>
					</div>
		
		
		
<div class="banner728-container clearfix">
	<div class="banner728">
		<!-- 728x90-Top-Navigation -->
<div id='div-gpt-ad-1406155710692-4' style='width:728px; height:90px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-4'); });
</script>
</div>	</div>
		
	
	
</div>

	
	<div id="page" class="clearfix">

		<div id="contentleft" class="clearfix">

			
			
			
			<div id="content" class="maincontent">

				

				<div class="post" id="post-main-372424">

					
					<div class="entry clearfix">

						<div class="meta single">

	<span class="meta-author">By <a href="https://wvpress.org/author/donsmith/" title="Posts by Don Smith" rel="author">Don Smith</a></span>

	<span class="meta-date">July 21, 2020</span>

	
	<span class="meta-view"><a href="https://wvpress.org/breaking-news/in-preparation-for-discussion-on-next-covid-19-relief-package-u-s-sen-manchin-hosts-virtual-meeting-with-west-virginia-leaders/" rel="nofollow" title="Permanent Link to In preparation for discussion on next COVID-19 relief package, U.S. Sen. Manchin hosts virtual meeting with West Virginia leaders">Read More &rarr;</a></span>

</div>
						
						<div class="entry-content">

							<h1 class="post-title"><a href="https://wvpress.org/breaking-news/in-preparation-for-discussion-on-next-covid-19-relief-package-u-s-sen-manchin-hosts-virtual-meeting-with-west-virginia-leaders/" rel="bookmark" title="Permanent Link to In preparation for discussion on next COVID-19 relief package, U.S. Sen. Manchin hosts virtual meeting with West Virginia leaders">In preparation for discussion on next COVID-19 relief package, U.S. Sen. Manchin hosts virtual meeting with West Virginia leaders</a></h1>




						


							
<p>By Lexi Browning</p>



<p>West Virginia Press Association</p>



<p>CHARLESTON, W.Va. — Along with his colleagues in Congress, U.S. Senator Joe Manchin, D-W.Va., back in Washington, D.C., working on the details of the upcoming COVID-19 congressional relief package. </p>



<p>In preparation for this week’s work in Congress, Sen. Manchin met virtually on Thursday with state leaders and lawmakers for a feedback session and to discuss future Congressional funding.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://wvpress.org/wp-content/uploads/2020/07/Cornona-for-twitter.jpg" alt="" class="wp-image-372182" srcset="https://wvpress.org/wp-content/uploads/2020/07/Cornona-for-twitter.jpg 500w, https://wvpress.org/wp-content/uploads/2020/07/Cornona-for-twitter-300x180.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></figure></div>



<p>Sen. Manchin and his staff in West Virginia and Washington, D.C., hosted dozens of leaders on call, which lasted more than 90 minutes. </p>



<p>Over the course of the session, panelists representing more than 40 organizations throughout the state were encouraged to share their insight on previous federal CARES Act funding, specifically where they had encountered difficulties in their respective industries, and emphasize their organizations’ greatest needs from future CARES Act funding.</p>



<p>Healthcare and emergency medical services representatives expressed a heightened need for expanded broadband accessibility and shared concerns over lost revenues and unstable funding.  </p>



<div class="wp-block-image"><figure class="alignright size-medium"><img src="https://wvpress.org/wp-content/uploads/2017/06/Sen.-Joe-Manchin-237x300.jpg" alt="" class="wp-image-44534" srcset="https://wvpress.org/wp-content/uploads/2017/06/Sen.-Joe-Manchin-237x300.jpg 237w, https://wvpress.org/wp-content/uploads/2017/06/Sen.-Joe-Manchin.jpg 600w" sizes="(max-width: 237px) 100vw, 237px" /><figcaption>U.S. Senate Joe Manchin</figcaption></figure></div>



<p>Speaking on behalf of the state’s health departments, Bill Kearns, executive director of the Berkeley County Health Department, said budget and staffing cuts that preceded the pandemic had complicated operations during the ongoing public health crisis.&nbsp;</p>



<p>“We’re addressing COVID-19 with every bit of passion we have in us,” Kearns said. “We certainly have seen our share of losses in revenue over the years, but in this pandemic we’re dealing with, we’ve experienced losses over a couple million dollars in health departments between extra staff time and overtime and loss of revenue from programs we normally received.”</p>



<p>Half of the state’s health departments, he said, were currently operating with “less than 90 days’ worth of cash” on hand. Kearns said the financial crunch has been felt beyond the coronavirus response.</p>



<p>“We’ve seen reductions in the immunization programs, and even worse, in our harm reduction programs,” Kearns said. “We’re two short months away from influenza season when we get our boots on the ground for vaccination clinics… When we have limited amounts of staff, it makes it so difficult to try to address every need of our community with limited funds and personnel.”</p>



<p>Chris Hall, executive director of the West Virginia EMS Coalition, added that previous federal aid packages were not reaching EMS agencies in cities and counties, which desperately needed support.&nbsp;</p>



<p>“In recent weeks and months, hospital closures across West Virginia gained a lot of attention, but overlooking those discussions, we’ve had more than 70 ambulance agencies close over the past decade plus, and this COVID situation has compounded the financial struggles of these agencies,” Hall said.&nbsp;</p>



<p>Many EMS facilities, he added, are not affiliated with a political subdivision &#8211; a city or county &#8211; and therefore did not receive support. Hall said EMS personnel would like to see Congress distributing support to all agencies to prevent funds from getting “held up” at the state level before being sent to cities and counties.&nbsp;</p>



<p>Hall also called for a reimbursement in on-site care that did not require transport. Because ambulance agencies are only paid if they transport patients, Hall said, agencies are facing lost income due to the fact that many patients are now refusing transport out of fear of contracting COVID-19 from hospitals. Hall also requested liability assistance to protect first responders working in the field during the pandemic.&nbsp;</p>



<p>“We aren’t like other providers because we aren’t operating in a controlled environment; we’re not in a clinic or a hospital,” Hall said. “We’re going into peoples’ homes, we’re providing care on the side of the road, it’s more difficult to maintain an environment and prevent the spread of COVID-19. We’re really concerned about liabilities for COVID… our healthcare heroes should be focusing on lives &#8211; not lawsuits.”&nbsp;</p>



<p>Fred Albert, president of the American Federation of Teachers West Virginia, and Sarah Tucker, chancellor of the West Virginia Higher Education Policy Commission, spoke to the concerns educators, personnel and students are facing with the upcoming school year, including online learning support and funding to support COVID-19 testing and adhering to Centers for Disease Control and Prevention guidelines.&nbsp;</p>



<p>“Our educators are very concerned,” Albert said. “They want to go back to school. They want to be face-to-face with their students. That’s what they love doing, and nothing will ever replace that, but it’s a scary time right now. They’re concerned for themselves, the personnel and their students.”</p>



<p>“We also ask for assistance around online learning,” Tucker added. “Our low-income, first-generation rural students are not able to access education. We need a fix, and we need it fast; we can’t wait for the middle mile or last mile to be built.”</p>



<p>Tucker also emphasized the harsh reality many universities were facing with revenue and enrollment losses.</p>



<p>“We’re staring down the possibility of closing multiple colleges this fall, so we ask for flexibility in any funding that could be directed toward the institutions, particularly to replace lost revenue,” she said.&nbsp;</p>



<p>Thanking Senator Manchin for his efforts to encourage President Trump’s administration to use local media to inform the public, Don Smith, executive director of the West Virginia Press Association, said the PPP funding helped many community news organizations survive the initial impact of the virus. Additional funding support for be helpful for all media operations. Moving forward, Smith said, using media at the community level, through advertising and reporting, would service the local public and the news industry.</p>



<p>On behalf of the West Virginia NAACP, President Owens Brown requested additional assistance for African-Americans who have been disproportionately affected by the ongoing pandemic.&nbsp;</p>



<p>“In African-American communities, coronavirus has been devastating due to different health and economic disparities,” Brown said, offering suggestions for relief. “&#8230; We need a short-range plan and a long-term commitment.”</p>



<p>Brown also advocated for a safe, supportive space for undocumented residents who may be afraid to get tested for fear of deportation.&nbsp;</p>



<p>Joyce Yedlosky, team coordinator for the West Virginia Coalition Against Domestic Violence, said delays in CARES funding had caused complications for the coalition. Funding has not yet been received to help support the influx of victims fleeing unsafe environments. Some victims, she added, had been directed to overflow shelters and hotels.</p>



<p>“[In the stimulus package] there was $45 million allocated for domestic violence programs, and two things went wrong,” Yedlosky said. “First, we haven’t received it yet due to some state bureaucracy… when it does get there, it’ll be approximately $13,000 for programs. That leads to us asking to continue to provide funds for programs and to be able to help the increasing numbers of victims.”</p>



<p>On behalf of the hospitality and travel industries, Carol Fulks, executive director of the West Virginia Hospitality and Travel Association, spoke to a need for return-to-work incentives and ways to create job opportunities for those who are still unemployed.&nbsp;</p>



<p>Unemployment compensation for those in the industry, Fulks said, was still a “real problem.” In larger businesses, she said, 30-50 employees had not yet returned and in smaller settings, three to five were still missing.&nbsp;</p>



<p>“We just need some return to work incentives &#8211; we really do,” she said. “Assistance with street closures would help maybe if you could close the streets for venues for restaurants and entertainment. Then we could hire and use more staff. That might be another opportunity.”</p>



<p>A bipartisan group of state senators and delegates also joined the conference call to share input on federal coronavirus funding. Democratic legislators, including Delegate Shawn Fluharty, D-Ohio, have been critical of Governor Jim Justice’s handling of the $1.25 billion the state received from the CARES Act, including his decision to not call the legislature back into session to appropriate the federal funds.</p>



<p>“We should be angry by now at what’s going on,” Fluharty said. “We’ve been inundated with emails and phone calls about the dire straits West Virginians are in right now, and to have that money essentially just sitting there, unspent.”</p>



<p>State Delegate Mick Bates, D-Raleigh, held up an annotated copy of Governor Jim Justice’s proposed CARES Act spending, which calls for $200 million of the $1.25 billion the state received through the CARES Act to be distributed to local governments. However, as of July 13, only $16.8 million had been distributed to local governments, according to data from the West Virginia State Auditor’s Office.</p>



<p>“One of my suggestions is that you don’t send the state of West Virginia any more money until we have a process in place to make sure it is spent the way it’s supposed to be sent,” Bates said.</p>



<p>Delegate John Mandt, R-Cabell, expressed gratitude for the opportunity to gather and hear panelists’ perspectives. For small businesses, Mandt asked about the possibility of penalizing those who take advantage of the Paycheck Protection Program.&nbsp;</p>



<p>“I have seen and heard of abuses [in the PPP],” he said. “Can we put some penalties in there for people who abuse the [Paycheck] Protection Program? Because there are a lot of people who need it.”</p>



<p>Though in-person town halls are off-limits due to state gathering limitations, Senator Manchin said he hoped to host more virtual forums in the future.</p>



<p>“We want to hear from everybody and stay on top of this until we get this COVID-19 behind us,” Manchin said.&nbsp;&nbsp;</p>
<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>Related Stories</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://wvpress.org/breaking-news/coronavirus-update-u-s-sen-manchin-announced-5-5-million-to-increase-covid-19-testing-across-west-virginia/">Coronavirus Update: U.S. Sen. Manchin announced $5.5 million to increase COVID-19 testing across West Virginia</a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://wvpress.org/breaking-news/west-virginia-leaders-release-opioid-response-plan/">West Virginia leaders to release opioid response plan</a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://wvpress.org/breaking-news/manchin-discusses-economic-opportunities-in-southern-west-virginia/">Manchin discusses economic opportunities in southern West Virginia</a></div></li>	</ul>
	</div>

							
						</div>

						<div class="meta-cats-tags clearfix">
	<span class="cats">Posted in: <a href="https://wvpress.org/government/" rel="category tag">Government</a>, <a href="https://wvpress.org/breaking-news/" rel="category tag">Latest News</a></span>
	</div>
						
						

					</div>

				</div>

				
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

		
							<p class="nocomments">Comments are closed.</p>
			
		
	</div><!-- End .allcomments div. -->

	
</div><!-- End #comments div. -->

			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="search-2" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="https://wvpress.org/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h3 class="widgettitle"><span>Connect</span></h3><div class="textwidget">
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://wvpress.org/feed/"><img class="rss-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/wvpress"><img class="facebook-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow WVPA on Twitter" href="http://www.twitter.com/WVPress"><img class="twitter-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/twitter.png" alt="Follow WVPA on Twitter" align="top" /></a>







	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/WVPress"><img class="youtube-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
		</div>
		</div></div><div id="wysija-2" class="widget widget_wysija"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to WVPA News</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div></div><div id="banner300-widget-2" class="widget banner300"><div class="widget-wrap"><!-- 300x250-Sidebar -->
<div id='div-gpt-ad-1406155710692-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-0'); });
</script>
</div></div></div><div id="twitter-2" class="widget widget_twitter"><div class="widget-wrap"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>WVPress on Twitter</span></span></h3><div class="twitter-avatar"><a href="http://twitter.com/WVPress" title="WV Press Association"><img alt='WV Press Association' src='https://pbs.twimg.com/profile_images/563732692525531137/zpKAz3EM_normal.png' /></a></div><ul><li><span class='entry-content'>RT <a href="http://twitter.com/InAppalachia" class="twitter-user">@InAppalachia</a>: You’ve heard of drive-in movies and drive-in restaurants. But how about drive-in professional wrestling? The All-Star Wre…</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1285700845074558976">about 5 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1285700845074558976" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1285700845074558976" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1285700845074558976" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>RT <a href="http://twitter.com/BillBissett" class="twitter-user">@BillBissett</a>: Editorial: Effort to preserve local African American history is worthwhile <a href="https://t.co/BM4zeWmjvR">https://t.co/BM4zeWmjvR</a> via <a href="http://twitter.com/heralddispatch" class="twitter-user">@heralddispatch</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1285700804532371462">about 5 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1285700804532371462" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1285700804532371462" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1285700804532371462" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>RT <a href="http://twitter.com/heralddispatch" class="twitter-user">@heralddispatch</a>: That hoped-for light at the end of the tunnel after 15 days with temperatures rising into the 90s so far this month? Tu…</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1285700652946137089">about 6 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1285700652946137089" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1285700652946137089" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1285700652946137089" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>In preparation for discussion on next COVID-19 relief package, U.S. Sen. Manchin hosts virtual meeting with West Vi… <a href="https://t.co/7yN76EEll3">https://t.co/7yN76EEll3</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1285633288967774209">about 10 hours ago</a></span> <span class='from-meta'>from <a href="https://www.hootsuite.com" rel="nofollow">Hootsuite Inc.</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1285633288967774209" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1285633288967774209" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1285633288967774209" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>RT <a href="http://twitter.com/AmyMSummers" class="twitter-user">@AmyMSummers</a>: Location choices for businesses will now have new considerations to ponder. Consider WV <a href="http://twitter.com/search?q=%23almostheaven" class="twitter-hashtag">#almostheaven</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1285253494287605761">12:41:26 PM July 20, 2020</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1285253494287605761" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1285253494287605761" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1285253494287605761" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/wvpress" class="twitter-follow-button" title="Follow @wvpress" data-lang="en">@wvpress</a></div></div></div></div>
<div id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle"><span>Most Read</span></h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://wvpress.org/breaking-news/west-virginia-cares-act-grants-to-be-available-for-small-businesses-unemployment-benefits-extended/" class="wpp-post-title" target="_self">West Virginia CARES Act grants to be available for small businesses; unemployment benefits extended</a>
</li>
<li>
<a href="https://wvpress.org/copydesk/newspaper-industry-news/coronavirus-update-county-officials-across-west-virginia-dealing-with-numerous-challenges/" class="wpp-post-title" target="_self">Coronavirus Update: County officials across West Virginia dealing with numerous challenges</a>
</li>
<li>
<a href="https://wvpress.org/breaking-news/wvu-opposes-new-u-s-immigration-and-customs-enforcement-guidance-underscores-commitment-to-international-students/" class="wpp-post-title" target="_self">WVU opposes new  U.S. Immigration and Customs Enforcement guidance, underscores commitment to international students</a>
</li>
<li>
<a href="https://wvpress.org/breaking-news/uncovering-mask-benefits-wvu-team-simulates-the-spread-of-covid-19-droplets-in-new-video/" class="wpp-post-title" target="_self">Uncovering mask benefits: WVU team simulates the spread of COVID-19 droplets in new video</a>
</li>
<li>
<a href="https://wvpress.org/breaking-news/coronavirus-update-w-va-governors-press-briefing-at-1230-p-m-9/" class="wpp-post-title" target="_self">Coronavirus Update: W.Va. Governor&#8217;s press briefing at 12:30 p.m.</a>
</li>
</ul>

</div></div>
<div id="banner300-widget-3" class="widget banner300"><div class="widget-wrap"><!-- /88133359/300x600_Sidebar -->
<div id='div-gpt-ad-1435772390133-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435772390133-0'); });
</script>
</div></div></div>			</div>

			
		</div>


		</div> <!-- end #page div -->

		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->


<div id="footer">
	<div class="limit clearfix">
				<p>&copy;  2020 | West Virginia Press Association | 3422 Pennsylvania Avenue, Charleston, WV 25302 | Phone: 1-800-235-6881 | Fax: 1-800-526-6939 | <a href="/contact">Contact</a>
</p>
	</div>
</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wvpress.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.13'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.13'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>

</body>

</html>