<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4130343116273351",
    enable_page_level_ads: true
  });
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>A response to a negative, out-of-state portrayal of West Virginia and of Charleston - West Virginia Press Association  : West Virginia Press Association</title>

<link rel="stylesheet" href="https://wvpress.org/wp-content/themes/wp-bold110/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://wvpress.org/wp-content/themes/wp-bold110/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://wvpress.org/wp-content/themes/wp-bold110/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://wvpress.org/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By Charles McElwee The March 2-3 edition of The Wall Street Journal has a three-page feature article contrasting the booming economies of Midland and Odessa in West Texas, and the depressed economy of Charleston, W.Va., attributable to the City being “a victim of the state’s demographics and rural characteristics.”"/>
<link rel="canonical" href="https://wvpress.org/wvpa-sharing/a-new-negative-out-of-state-portrayal-of-west-virginia-and-of-charleston-response/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A response to a negative, out-of-state portrayal of West Virginia and of Charleston - West Virginia Press Association" />
<meta property="og:description" content="By Charles McElwee The March 2-3 edition of The Wall Street Journal has a three-page feature article contrasting the booming economies of Midland and Odessa in West Texas, and the depressed economy of Charleston, W.Va., attributable to the City being “a victim of the state’s demographics and rural characteristics.”" />
<meta property="og:url" content="https://wvpress.org/wvpa-sharing/a-new-negative-out-of-state-portrayal-of-west-virginia-and-of-charleston-response/" />
<meta property="og:site_name" content="West Virginia Press Association" />
<meta property="article:publisher" content="https://www.facebook.com/wvpress" />
<meta property="article:section" content="WVPA Sharing" />
<meta property="article:published_time" content="2019-03-21T09:31:58-04:00" />
<meta property="article:modified_time" content="2019-03-21T09:32:40-04:00" />
<meta property="og:updated_time" content="2019-03-21T09:32:40-04:00" />
<meta property="og:image" content="https://wvpress.org/wp-content/uploads/2018/04/McElwee-198x300.jpg" />
<meta property="og:image:secure_url" content="https://wvpress.org/wp-content/uploads/2018/04/McElwee-198x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Feed" href="https://wvpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Comments Feed" href="https://wvpress.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="West Virginia Press Association &raquo; iCal Feed" href="https://wvpress.org/calendar/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7069288-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7069288-11', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wvpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://wvpress.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://wvpress.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://wvpress.org/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wvpress.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://wvpress.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wvpress.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://wvpress.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://wvpress.org/wp-content/themes/wp-bold110/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://wvpress.org/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wvpress.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/wvpress.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/fikraticker/js/jquery.innerfade.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/fikraticker/js/jquery.newsticker.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"67085","token":"512427b5bb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/flexslider.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/external.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/suckerfish.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/jquery.mobilemenu.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://wvpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wvpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wvpress.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://wvpress.org/?p=67085' />
<link rel="alternate" type="application/json+oembed" href="https://wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwvpress.org%2Fwvpa-sharing%2Fa-new-negative-out-of-state-portrayal-of-west-virginia-and-of-charleston-response%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwvpress.org%2Fwvpa-sharing%2Fa-new-negative-out-of-state-portrayal-of-west-virginia-and-of-charleston-response%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wvpress.org"><link rel="https://theeventscalendar.com" href="https://wvpress.org/wp-json/tribe/events/v1/" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#0a5f82">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<!-- Alternate Stylesheet -->
<link href="https://wvpress.org/wp-content/themes/wp-bold110/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
a,a:link,a:visited {color:#136082;}
a:hover,a:active {color:#ea8c23;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Cambria,Georgia,serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a,.post-title a:link,.post-title a:visited {color:#136082 !important;}
.post-title a:hover,.post-title a:active {color:#ea8c23 !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:10pt;background:#136082;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#ea8c23;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#136082;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#136082;}
.maincontent a:hover, .maincontent a:active, #content a:hover, #content a:active {color:#ea8c23;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#136082;background-color:#136082;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {color:#ffffff;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {border-color:#ea8c23;background-color:#ea8c23;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#ffffff;}
#footer {font-size:10pt;}
#footer a:hover, #footer a:active {color:#ea8c23;}
</style>

<!-- Styles from custom.css -->
<link href="https://wvpress.org/wp-content/themes/wp-bold110/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/88133359/300x250-Sidebar', [300, 250], 'div-gpt-ad-1406155710692-0').addService(googletag.pubads());
 googletag.defineSlot('/88133359/300x600_Sidebar', [[120, 600], [300, 600], [160, 600]], 'div-gpt-ad-1435772390133-0').addService(googletag.pubads());
googletag.defineSlot('/88133359/468x60-Sitewide-Header', [468, 60], 'div-gpt-ad-1406155710692-2').addService(googletag.pubads());
googletag.defineSlot('/88133359/728x90-Footer', [728, 90], 'div-gpt-ad-1406155710692-3').addService(googletag.pubads());
googletag.defineSlot('/88133359/728x90-Top-Navigation', [728, 90], 'div-gpt-ad-1406155710692-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>

<body class="post-template-default single single-post postid-67085 single-format-standard tribe-no-js c-sw">

<div id="outer-wrap">

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://wvpress.org" title="West Virginia Press Association"><img src="https://wvpress.org/wp-content/uploads/2015/02/WVPA.png" alt="West Virginia Press Association" /></a>
					</div>
								<div class="head-banner468">
	<!-- 468x60-Sitewide-Header -->
<div id='div-gpt-ad-1406155710692-2' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-2'); });
</script>
</div></div>
			</div>
		</div>

									<style>
	#news {
		float: left;
		margin-left: 0;
	}
	#news li {
		list-style: none;
		margin-top:4px;
		display: block;
	}
	.news-ticker ul a {
		display:block;
		white-space:nowrap;
		color: #111;
		text-decoration: none!important;
	}
	.news-ticker ul a:hover {
		color: #333;
		text-decoration: none!important;
	}
	.news-ticker span {
		color: #000000;
		background-color: #ffde00;
		display:block;
		float:left;
		padding:5px 10px 2px;
		font-family: Tahoma,arial,Georgia, serif;
		font-size:14pt;
		font-weight: bold;
		margin-right: 10px;
		-moz-box-shadow: 0px 1px 3px 0 #b5b5b5;
		-webkit-box-shadow: 0px 1px 3px 0 #B5B5B5;
		height:32px;
	}
	.news-ticker {
	background: #FFF;
	border-radius: 1px;
	-moz-border-radius: 1px;
	-webkit-border-radius: 1px;
	box-shadow: 0px 1px 3px 0 #B5B5B5;
	-moz-box-shadow: 0px 1px 3px 0 #b5b5b5;
	-webkit-box-shadow: 0px 1px 3px 0 #B5B5B5;
	width:100%;
	height:32px;
	margin:-5px auto 25px;
	overflow:hidden;
	position:relative;	
	}

		</style>

			 <div class="news-ticker">
		 <span>Latest News:</span>
			<ul id="news">
													<a href="https://wvpress.org/breaking-news/sports-wagering-shutdown-gives-new-meaning-to-march-madness/" title="Sports wagering shutdown gives new meaning to March Madness"><li>Sports wagering shutdown gives new meaning to March Madness</li></a>
												<a href="https://wvpress.org/breaking-news/67065/" title=""><li></li></a>
												<a href="https://wvpress.org/breaking-news/wvu-tech-appalachian-writers-lecture-to-feature-author-ann-pancake/" title="WVU Tech Appalachian Writers&#8217; Lecture to feature author Ann Pancake"><li>WVU Tech Appalachian Writers&#8217; Lecture to feature author Ann Pancake</li></a>
												<a href="https://wvpress.org/breaking-news/us-small-business-administration-honors-michael-mills-of-mills-group-as-small-business-person-of-the-year/" title="US Small Business Administration honors Michael Mills of Mills Group as Small Business Person of the Year"><li>US Small Business Administration honors Michael Mills of Mills Group as Small Business Person of the Year</li></a>
												<a href="https://wvpress.org/breaking-news/u-s-sen-manchin-talks-about-job-training-for-teens-at-west-virginia-construction-and-design-expo/" title="U.S. Sen. Manchin talks about job training for teens at West Virginia Construction and Design Expo"><li>U.S. Sen. Manchin talks about job training for teens at West Virginia Construction and Design Expo</li></a>
							 				</ul>
		 	<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.news-ticker ul').innerfade({animationtype: "fade" , speed: 100 , timeout: 5000});
											});
		</script>
		</div>		

	



				
				<div id="topnav">
							<ul class="nav clearfix">
					<li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a href="/">Home</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-180"><a href="https://wvpress.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://wvpress.org/about/board/">Board of Directors</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-194"><a href="https://wvpress.org/foundation/">Foundation</a>
	<ul class="sub-menu">
		<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://wvpress.org/foundation/kellyaward/">Adam R. Kelly Premier Journalist Award and list of honorees</a></li>
		<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wvpress.org/foundation/scholarships/">Scholarships</a></li>
		<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wvpress.org/foundation/trustees/">Trustees</a></li>
	</ul>
</li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://wvpress.org/about/staff/">Staff</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://wvpress.org/about/members/">Associate &#038; Lifetime Members</a></li>
	<li id="menu-item-18512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18512"><a href="https://wvpress.org/about/corporate-partner-program/">Corporate Partner Program</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://wvpress.org/about/past-presidents/">Past Presidents</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198"><a href="https://wvpress.org/legal/">Legal Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://wvpress.org/legal/legal-hotline/">WVPA Legal Hotline</a></li>
		<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://wvpress.org/legal/open-meetings-act/">Open Meetings Act</a></li>
	</ul>
</li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201"><a href="https://wvpress.org/services/">Services</a>
	<ul class="sub-menu">
		<li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="https://wvpress.org/services/resources/">Resources</a></li>
		<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://wvpress.org/services/publications/">Publications – downloadable version</a></li>
		<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://wvpress.org/services/collegepapers/">College Newspapers</a></li>
		<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://wvpress.org/services/wv-legislature/">West Virginia Legislature</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://wvpress.org/jobs/">Employment</a>
<ul class="sub-menu">
	<li id="menu-item-8902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8902"><a href="https://wvpress.org/jobs/resumes/">Resumes</a></li>
	<li id="menu-item-8903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="https://wvpress.org/jobs/resources/">Freelance</a></li>
</ul>
</li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-372"><a href="https://wvpress.org/wvpa-sharing/">Sharing</a>
<ul class="sub-menu">
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244"><a href="https://wvpress.org/opinion/">Opinion</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://wvpress.org/photos/">Photos</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://wvpress.org/wvpa-sharing/state-news/">Releases</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://wvpress.org/copydesk/newspaper-industry-news/">Industry News</a></li>
</ul>
</li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://wvpress.org/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://wvpress.org/advertising/2x2-program/">Statewide Advertising Network</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://wvpress.org/advertising/campaign-advertising/">Political Campaign Advertising</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://wvpress.org/advertising/statewide-classified-network/">Classified Advertising Network</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193"><a href="https://wvpress.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://wvpress.org/convention2015/">Convention Information</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://wvpress.org/contact/">Contact</a></li>
<li id="menu-item-20498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20498"><a href="#">Members</a>
<ul class="sub-menu">
	<li id="menu-item-20500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20500"><a href="https://wvpress.org/login/">Sign In</a></li>
</ul>
</li>
				</ul>
					</div>
		
		
		
<div class="banner728-container clearfix">
	<div class="banner728">
		<!-- 728x90-Top-Navigation -->
<div id='div-gpt-ad-1406155710692-4' style='width:728px; height:90px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-4'); });
</script>
</div>	</div>
		
	
	
</div>

	
	<div id="page" class="clearfix">

		<div id="contentleft" class="clearfix">

			
			
			
			<div id="content" class="maincontent">

				

				<div class="post" id="post-main-67085">

					
					<div class="entry clearfix">

						<div class="meta single">

	<span class="meta-author">By <a href="https://wvpress.org/author/donsmith/" title="Posts by Don Smith" rel="author">Don Smith</a></span>

	<span class="meta-date">March 21, 2019</span>

	
	<span class="meta-view"><a href="https://wvpress.org/wvpa-sharing/a-new-negative-out-of-state-portrayal-of-west-virginia-and-of-charleston-response/" rel="nofollow" title="Permanent Link to A response to a negative, out-of-state portrayal of West Virginia and of Charleston">Read More &rarr;</a></span>

</div>
						
						<div class="entry-content">

							<h1 class="post-title"><a href="https://wvpress.org/wvpa-sharing/a-new-negative-out-of-state-portrayal-of-west-virginia-and-of-charleston-response/" rel="bookmark" title="Permanent Link to A response to a negative, out-of-state portrayal of West Virginia and of Charleston">A response to a negative, out-of-state portrayal of West Virginia and of Charleston</a></h1>




						


							<p style="text-align: center;">By Charles McElwee</p>
<p>The March 2-3 edition of The Wall Street Journal has a three-page feature article contrasting the booming economies of Midland and Odessa in West Texas, and the depressed economy of Charleston, W.Va., attributable to the City being “a victim of the state’s demographics and rural characteristics.”</p>
<div id="attachment_57235" style="width: 208px" class="wp-caption alignright"><a href="https://wvpress.org/wp-content/uploads/2018/04/McElwee.jpg"><img class="size-medium wp-image-57235" src="https://wvpress.org/wp-content/uploads/2018/04/McElwee-198x300.jpg" alt="" width="198" height="300" srcset="https://wvpress.org/wp-content/uploads/2018/04/McElwee-198x300.jpg 198w, https://wvpress.org/wp-content/uploads/2018/04/McElwee.jpg 200w" sizes="(max-width: 198px) 100vw, 198px" /></a><p class="wp-caption-text">Charles McElwee</p></div>
<p>The Charleston column focuses on the consequences to the City of being  victimized, at least in significant part,  from its being situate in West Virginia,  including having (or being)  because thereof</p>
<p>— a bustling Manna Meal soup kitchen, which is pictured;</p>
<p>— increased health-clinic patients;</p>
<p>— dependent on the State’s “out-of-favor coal”;</p>
<p>— an under-educated workforce;</p>
<p>— a lack of thriving metro areas in the State “that are key to prospering in today’s economy”;</p>
<p>— an unemployment rate well above the national rate;</p>
<p>— a significant drop in the State’s working-age population;</p>
<p>— a static employment in manufacturing in contrast to its rising in the nation as a whole;</p>
<p>— low retail and financial-services employment;</p>
<p>— low bachelor’s degree attainment compared to the national level;</p>
<p>— low rate of employment in advanced industries focusing on research and development, trailing most other states in that regard;</p>
<p>— increase in employment in lower-wage industries, while jobs in higher-wage industries have declined; and</p>
<p>— departures from the State of young people seeking “greater opportunities and better pay” elsewhere.</p>
<p>The article’s devastatingly negative characterization of West Virginia, and by extension that of Charleston, reinforces the already unfavorable perception that nonresidents have of our State and diminishes the likelihood of improving the City’s and West Virginia’s economy by enticing businesses to locate here.</p>
<p>The State’s population decreased from 1,853,000 in the 2010 census to a 2019 estimate of 1,790,000. West Virginia leads the nation in percentage population declines in recent years attributable to negative natural growth — births minus deaths — and net migration loss.  Decreasing population is a sure sign of a declining economy.</p>
<p>Charleston’s population decreased from 51,277 in the 2010 census to a 2018 estimate of 47,929, nearly a 7 percent decline.  West Virginia, along with Vermont, are the only two states in the nation whose largest cities’ populations are each less than 50,000—Charleston and Burlington, respectively.</p>
<p>Residents of Charleston are reminded daily of the large number of houses for sale, many at reduced prices, and commercial properties for lease that have remained so for months.</p>
<p>The economic outlooks for West Virginia, and by extension Charleston, are, in my opinion, bleak unless there is a dramatic change in the State’s failures to confront and reform, improve or ameliorate West Virginia’s three most pressing, interrelated problems:</p>
<p>(1) <u>It&#8217;s public-school system</u>, with a special emphasis on (a) improving teacher quality since numerous studies  reveal that  teacher quality is  the most important source of variation in student achievement; and (b) replacing the State’s prevailing, outdated, nineteenth-century “factory or assembly-line model” of education, whereby  all students are forced to learn at the same speed, in the same way, at the same place, and at the same time, and whereby,  children are passed  from grade to grade each year, largely irrespective of whether or not they absorbed what was taught, and install in place of that antiquated model  a learning/teaching model that is “student-centered, self-paced, and involves mastery learning,” whereby students should adequately comprehend a given concept before proceeding to a more advanced one.</p>
<p>(2) <u>The State’s moribund economy</u>, especially the out-migration of its young people, and the failure to plan for the demands of a developing economy that is being shaped by a near constant onslaught of changes and unpredictable events, which requires intellectual agility or mental acuity in the governance and workforce of a business to readily anticipate, plan, adapt, and innovate to outwit the competition with greater ingenuity and be successful.</p>
<p>(3) <u>West Virginia’s devastating drug problems</u>, among the worst in the nation.</p>
<p>What needs to be achieved in the long term with respect to the State’s three most pressing problems require, in my view,  a coordinated plan of action that is well-funded, enduring over at least five years, comprehensive, and  rational, including, especially, staffs, nationally-recognized advisors in the subject areas, and highly-respected  citizens who are, or will become widely-read in their subjects, and critical thinkers in analyses, people who have the ability to analyze information objectively, and make reasoned and objective judgments. Our young people, including those who remain West Virginians or who have exited the State, often referenced as millennials, should have a major role in the plan of action.</p>
<p>The State has not been lacking in having a dearth of speakers who proclaim that the State “oughta do” or “needs to do,” but has been notoriously lacking in “doing.” That has to change if the State is ever going to avoid being demeaningly depicted in national publications, as The Wall Street Journal did in its March 2 edition.</p>
<p>Another of the State’s negative traits is that it believes its perceived problems can be solved by ad-libbed, off-the-cuff, extempore proposals. The State’s most pressing problems, including the three identified and discussed above, are not solvable using that approach because they are too complex, too embedded in our culture, and require deep-seated, prolonged, critical thinking by persons who are widely read and informed by experts, which too many of our perceived leaders are adverse to pursuing, perhaps because they want instant gratification and political recognition as current achievers.</p>
<p>To be sure, there exist various laudatory, ad hoc efforts in the State to improve the State’s public-school system, such as the Public Education Collaborative at WVU; the State’s economy, such as WV Forward and West Virginia’s Development Office; and to ameliorate the ravages of drug use, such as the Health Sciences Center at WVU and a number of local efforts as in Huntington. Those efforts should continue.</p>
<p>Despite the commendable intentions and efforts of the new Mayor of Charleston, Amy Goodwin, the economic challenges facing the City are simply too enormous and too intertwined with those of the State to be overcome locally.</p>
<p>Such is true for mayors of metropolitan areas throughout the State, most of which have lost population over the past 10 years. These municipalities and their mayors should implore the State to address state-wide multiple pressing problems, such as are sketched above, which victimize cities with diminishing economies and ensuing loss of population.</p>
<p>Charles McElwee is a Charleston lawyer. The views expressed are his own. His email contact is crm@ramlaw.com. Rebuttal is welcomed.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><u> </u></p>
<p><u> </u></p>
<p><u> </u></p>
<p><u> </u></p>
<p><u> </u></p>


							
						</div>

						<div class="meta-cats-tags clearfix">
	<span class="cats">Posted in: <a href="https://wvpress.org/opinion/" rel="category tag">Opinion</a>, <a href="https://wvpress.org/wvpa-sharing/" rel="category tag">WVPA Sharing</a></span>
	</div>
						
						<div id="related" class="clearfix">

	<div class='yarpp-related'>
<h3>Related stories:</h3><ol>
<li><a href="https://wvpress.org/breaking-news/west-virginia-leaders-release-opioid-response-plan/" rel="bookmark" title="West Virginia leaders to release opioid response plan">West Virginia leaders to release opioid response plan </a></li>
<li><a href="https://wvpress.org/breaking-news/west-virginia-opioid-response-plan-targets-crisis-multiple-fronts/" rel="bookmark" title="West Virginia opioid response plan targets crisis on multiple fronts">West Virginia opioid response plan targets crisis on multiple fronts </a></li>
<li><a href="https://wvpress.org/opinion/phil-reale-response-will-west-virginia-recover-flooding/" rel="bookmark" title="Phil Reale: A response to &#8216;When will West Virginia recover from the flooding?&#8217;">Phil Reale: A response to &#8216;When will West Virginia recover from the flooding?&#8217; </a></li>
<li><a href="https://wvpress.org/opinion/proof-negative-campaigns-dont-always-work/" rel="bookmark" title="Proof that negative campaigns don’t always work">Proof that negative campaigns don’t always work </a></li>
</ol>
</div>

</div>
					</div>

				</div>

				
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

		
							<p class="nocomments">Comments are closed.</p>
			
		
	</div><!-- End .allcomments div. -->

	
</div><!-- End #comments div. -->

			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="search-2" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="https://wvpress.org/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h3 class="widgettitle"><span>Connect</span></h3><div class="textwidget">
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://wvpress.org/feed/"><img class="rss-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/wvpress"><img class="facebook-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow WVPA on Twitter" href="http://www.twitter.com/WVPress"><img class="twitter-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/twitter.png" alt="Follow WVPA on Twitter" align="top" /></a>







	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/WVPress"><img class="youtube-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
		</div>
		</div></div><div id="wysija-2" class="widget widget_wysija"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to WVPA News</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div></div><div id="banner300-widget-2" class="widget banner300"><div class="widget-wrap"><!-- 300x250-Sidebar -->
<div id='div-gpt-ad-1406155710692-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-0'); });
</script>
</div></div></div><div id="twitter-2" class="widget widget_twitter"><div class="widget-wrap"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>WVPress on Twitter</span></span></h3><div class="twitter-avatar"><a href="http://twitter.com/WVPress" title="WV Press Association"><img alt='WV Press Association' src='https://pbs.twimg.com/profile_images/563732692525531137/zpKAz3EM_normal.png' /></a></div><ul><li><span class='entry-content'>WVU Tech Appalachian Writers' Lecture to feature author Ann Pancake <a href="https://t.co/PsbreTFD1x">https://t.co/PsbreTFD1x</a> <a href="http://twitter.com/WVUTech" class="twitter-user">@WVUTech</a> <a href="http://twitter.com/AppalWriters" class="twitter-user">@AppalWriters</a>… <a href="https://t.co/XnVttMM4Kl">https://t.co/XnVttMM4Kl</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1108743907435794432">about 12 minutes ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1108743907435794432" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1108743907435794432" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1108743907435794432" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>U.S. Sen. Manchin talks about job training for teens at West Virginia Construction and Design Expo… <a href="https://t.co/esxXZuifEI">https://t.co/esxXZuifEI</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1108740094243098624">about 28 minutes ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1108740094243098624" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1108740094243098624" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1108740094243098624" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>New Era Kite Festival ready to soar this weekend in Mineral Wells <a href="https://t.co/1nFx6tCf1s">https://t.co/1nFx6tCf1s</a> <a href="http://twitter.com/WVtourism" class="twitter-user">@WVtourism</a> <a href="http://twitter.com/search?q=%23wvpress" class="twitter-hashtag">#wvpress</a>… <a href="https://t.co/1iUpxC8VwR">https://t.co/1iUpxC8VwR</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1108732172976967680">about 59 minutes ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1108732172976967680" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1108732172976967680" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1108732172976967680" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>RT <a href="http://twitter.com/taykuy" class="twitter-user">@taykuy</a>: Calamitous debt-fueled bets on metallurgical coal assets sparked  first big wave of US coal bankruptcies few years ago. 

Now,…</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1108726647639949313">about 1 hour ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1108726647639949313" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1108726647639949313" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1108726647639949313" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>WVU researcher finds some Medicaid populations more likely to die by suicide <a href="https://t.co/5Zf7Gg5ERw">https://t.co/5Zf7Gg5ERw</a> <a href="http://twitter.com/wvutoday" class="twitter-user">@wvutoday</a>… <a href="https://t.co/5AtCOpIf7C">https://t.co/5AtCOpIf7C</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1108726128192245762">about 1 hour ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1108726128192245762" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1108726128192245762" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1108726128192245762" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/wvpress" class="twitter-follow-button" title="Follow @wvpress" data-lang="en">@wvpress</a></div></div></div></div>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<div id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle"><span>Most Read</span></h3>
<ul class="wpp-list">
<li>
<a href="https://wvpress.org/wvpa-sharing/kanawha-county-job-fair-set-for-march-22/" title="Kanawha County Job Fair set for March 22" class="wpp-post-title" target="_self">Kanawha County Job Fair set for March 22</a>
</li>
<li>
<a href="https://wvpress.org/breaking-news/fairmont-hip-hop-artist-and-farm-owner-team-up-eyed-for-community-garden/" title="Fairmont hip hop artist and farm owner team up for community garden" class="wpp-post-title" target="_self">Fairmont hip hop artist and farm owner team up for community garden</a>
</li>
<li>
<a href="https://wvpress.org/wvpa-sharing/w-va-delegate-robinson-calling-on-governor-justice-to-veto-of-sb-622/" title="Opinion: W.Va. Delegate Robinson calling on Governor Justice to veto of SB 622" class="wpp-post-title" target="_self">Opinion: W.Va. Delegate Robinson calling on Governor Justice to veto of SB 622</a>
</li>
<li>
<a href="https://wvpress.org/wvpa-sharing/sb-622-on-election-finance-on-3rd-reading-friday/" title="SB 622 on election finance on 3rd reading Friday" class="wpp-post-title" target="_self">SB 622 on election finance on 3rd reading Friday</a>
</li>
<li>
<a href="https://wvpress.org/legislature/w-va-senate-natural-resources-committee-passes-hunting-licenses-organ-donation-bill/" title="W.Va. Senate Natural Resources Committee passes hunting licenses organ donation bill" class="wpp-post-title" target="_self">W.Va. Senate Natural Resources Committee passes hunting licenses organ donation bill</a>
</li>
</ul>

</div></div>
<div id="banner300-widget-3" class="widget banner300"><div class="widget-wrap"><!-- /88133359/300x600_Sidebar -->
<div id='div-gpt-ad-1435772390133-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435772390133-0'); });
</script>
</div></div></div>			</div>

			
		</div>


		</div> <!-- end #page div -->

		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->


<div id="footer">
	<div class="limit clearfix">
				<p>&copy;  2019 | West Virginia Press Association | 3422 Pennsylvania Avenue, Charleston, WV 25302 | Phone: 1-800-235-6881 | Fax: 1-800-526-6939 | <a href="/contact">Contact</a>
</p>
	</div>
</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://wvpress.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wvpress.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>

</body>

</html>