<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4130343116273351",
    enable_page_level_ads: true
  });
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>WVU Festival of Ideas announces the fall 2018 series - West Virginia Press Association  : West Virginia Press Association</title>

<link rel="stylesheet" href="https://wvpress.org/wp-content/themes/wp-bold110/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://wvpress.org/wp-content/themes/wp-bold110/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://wvpress.org/wp-content/themes/wp-bold110/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://wvpress.org/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="WVU Today MORGANTOWN, W.Va. — This season’s Festival of Ideas at West Virginia University addresses topics at the forefront of the American conversation—from suicide prevention and genetically engineered food to civic engagement and why we should resist hate with free speech instead of censorship. The series begins"/>
<link rel="canonical" href="https://wvpress.org/uncategorized/wvu-festival-of-ideas-announces-the-fall-2018-series/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WVU Festival of Ideas announces the fall 2018 series - West Virginia Press Association" />
<meta property="og:description" content="WVU Today MORGANTOWN, W.Va. — This season’s Festival of Ideas at West Virginia University addresses topics at the forefront of the American conversation—from suicide prevention and genetically engineered food to civic engagement and why we should resist hate with free speech instead of censorship. The series begins" />
<meta property="og:url" content="https://wvpress.org/uncategorized/wvu-festival-of-ideas-announces-the-fall-2018-series/" />
<meta property="og:site_name" content="West Virginia Press Association" />
<meta property="article:publisher" content="https://www.facebook.com/wvpress" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-08-21T09:40:30-04:00" />
<meta property="og:image" content="https://wvpress.org/wp-content/uploads/2018/08/wvu-festival-of-ideas-20182019-300x200.jpg" />
<meta property="og:image:secure_url" content="https://wvpress.org/wp-content/uploads/2018/08/wvu-festival-of-ideas-20182019-300x200.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Feed" href="https://wvpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Comments Feed" href="https://wvpress.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="West Virginia Press Association &raquo; iCal Feed" href="https://wvpress.org/calendar/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7069288-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7069288-11', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wvpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://wvpress.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://wvpress.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://wvpress.org/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wvpress.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://wvpress.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wvpress.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://wvpress.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://wvpress.org/wp-content/themes/wp-bold110/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://wvpress.org/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wvpress.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/wvpress.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/fikraticker/js/jquery.innerfade.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/fikraticker/js/jquery.newsticker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"60906","token":"54dffb8ef3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/external.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/suckerfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/jquery.mobilemenu.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://wvpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wvpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wvpress.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wvpress.org/?p=60906' />
<link rel="alternate" type="application/json+oembed" href="https://wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwvpress.org%2Funcategorized%2Fwvu-festival-of-ideas-announces-the-fall-2018-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwvpress.org%2Funcategorized%2Fwvu-festival-of-ideas-announces-the-fall-2018-series%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wvpress.org"><link rel="https://theeventscalendar.com" href="https://wvpress.org/wp-json/tribe/events/v1/" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#0a5f82">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<!-- Alternate Stylesheet -->
<link href="https://wvpress.org/wp-content/themes/wp-bold110/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
a,a:link,a:visited {color:#136082;}
a:hover,a:active {color:#ea8c23;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Cambria,Georgia,serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a,.post-title a:link,.post-title a:visited {color:#136082 !important;}
.post-title a:hover,.post-title a:active {color:#ea8c23 !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:10pt;background:#136082;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#ea8c23;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#136082;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#136082;}
.maincontent a:hover, .maincontent a:active, #content a:hover, #content a:active {color:#ea8c23;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#136082;background-color:#136082;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {color:#ffffff;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {border-color:#ea8c23;background-color:#ea8c23;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#ffffff;}
#footer {font-size:10pt;}
#footer a:hover, #footer a:active {color:#ea8c23;}
</style>

<!-- Styles from custom.css -->
<link href="https://wvpress.org/wp-content/themes/wp-bold110/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/88133359/300x250-Sidebar', [300, 250], 'div-gpt-ad-1406155710692-0').addService(googletag.pubads());
 googletag.defineSlot('/88133359/300x600_Sidebar', [[120, 600], [300, 600], [160, 600]], 'div-gpt-ad-1435772390133-0').addService(googletag.pubads());
googletag.defineSlot('/88133359/468x60-Sitewide-Header', [468, 60], 'div-gpt-ad-1406155710692-2').addService(googletag.pubads());
googletag.defineSlot('/88133359/728x90-Footer', [728, 90], 'div-gpt-ad-1406155710692-3').addService(googletag.pubads());
googletag.defineSlot('/88133359/728x90-Top-Navigation', [728, 90], 'div-gpt-ad-1406155710692-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>

<body class="post-template-default single single-post postid-60906 single-format-standard tribe-no-js c-sw">

<div id="outer-wrap">

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://wvpress.org" title="West Virginia Press Association"><img src="https://wvpress.org/wp-content/uploads/2015/02/WVPA.png" alt="West Virginia Press Association" /></a>
					</div>
								<div class="head-banner468">
	<!-- 468x60-Sitewide-Header -->
<div id='div-gpt-ad-1406155710692-2' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-2'); });
</script>
</div></div>
			</div>
		</div>

									<style>
	#news {
		float: left;
		margin-left: 0;
	}
	#news li {
		list-style: none;
		margin-top:4px;
		display: block;
	}
	.news-ticker ul a {
		display:block;
		white-space:nowrap;
		color: #111;
		text-decoration: none!important;
	}
	.news-ticker ul a:hover {
		color: #333;
		text-decoration: none!important;
	}
	.news-ticker span {
		color: #000000;
		background-color: #ffde00;
		display:block;
		float:left;
		padding:5px 10px 2px;
		font-family: Tahoma,arial,Georgia, serif;
		font-size:14pt;
		font-weight: bold;
		margin-right: 10px;
		-moz-box-shadow: 0px 1px 3px 0 #b5b5b5;
		-webkit-box-shadow: 0px 1px 3px 0 #B5B5B5;
		height:32px;
	}
	.news-ticker {
	background: #FFF;
	border-radius: 1px;
	-moz-border-radius: 1px;
	-webkit-border-radius: 1px;
	box-shadow: 0px 1px 3px 0 #B5B5B5;
	-moz-box-shadow: 0px 1px 3px 0 #b5b5b5;
	-webkit-box-shadow: 0px 1px 3px 0 #B5B5B5;
	width:100%;
	height:32px;
	margin:-5px auto 25px;
	overflow:hidden;
	position:relative;	
	}

		</style>

			 <div class="news-ticker">
		 <span>Latest News:</span>
			<ul id="news">
													<a href="https://wvpress.org/breaking-news/trump-returns-to-west-virginia-to-campaign-today-in-charleston/" title="Trump returns to West Virginia to campaign today in Charleston"><li>Trump returns to West Virginia to campaign today in Charleston</li></a>
												<a href="https://wvpress.org/breaking-news/experts-coals-decline-imminent-with-or-without-trumps-regulatory-changes/" title="Experts: Coal’s decline imminent, with or without Trump&#8217;s regulatory changes"><li>Experts: Coal’s decline imminent, with or without Trump&#8217;s regulatory changes</li></a>
												<a href="https://wvpress.org/breaking-news/west-virginia-senate-approves-rules-for-supreme-court-impeachment-trials/" title="West Virginia Senate approves rules for Supreme Court impeachment trials"><li>West Virginia Senate approves rules for Supreme Court impeachment trials</li></a>
												<a href="https://wvpress.org/breaking-news/before-impeachment-walkers-gas-case-reversal-caused-wv-supreme-court-controversy/" title="Before impeachment, Walker&#8217;s gas case reversal caused WV Supreme Court controversy"><li>Before impeachment, Walker&#8217;s gas case reversal caused WV Supreme Court controversy</li></a>
												<a href="https://wvpress.org/breaking-news/group-wvu-fraternities-look-to-break-away-from-university/" title="Group WVU fraternities look to break away from university"><li>Group WVU fraternities look to break away from university</li></a>
							 				</ul>
		 	<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.news-ticker ul').innerfade({animationtype: "fade" , speed: 100 , timeout: 5000});
											});
		</script>
		</div>		

	



				
				<div id="topnav">
							<ul class="nav clearfix">
					<li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a href="/">Home</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180"><a href="https://wvpress.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://wvpress.org/about/board/">Board of Directors</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-194"><a href="https://wvpress.org/foundation/">Foundation</a>
	<ul class="sub-menu">
		<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://wvpress.org/foundation/kellyaward/">Adam R. Kelly Premier Journalist Award and list of honorees</a></li>
		<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wvpress.org/foundation/scholarships/">Scholarships</a></li>
		<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wvpress.org/foundation/trustees/">Trustees</a></li>
	</ul>
</li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://wvpress.org/about/staff/">Staff</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://wvpress.org/about/members/">Associate &#038; Lifetime Members</a></li>
	<li id="menu-item-18512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18512"><a href="https://wvpress.org/about/corporate-partner-program/">Corporate Partner Program</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://wvpress.org/about/past-presidents/">Past Presidents</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198"><a href="https://wvpress.org/legal/">Legal Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://wvpress.org/legal/legal-hotline/">WVPA Legal Hotline</a></li>
		<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://wvpress.org/legal/open-meetings-act/">Open Meetings Act</a></li>
	</ul>
</li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201"><a href="https://wvpress.org/services/">Services</a>
	<ul class="sub-menu">
		<li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="https://wvpress.org/services/resources/">Resources</a></li>
		<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://wvpress.org/services/publications/">Publications – downloadable version</a></li>
		<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://wvpress.org/services/collegepapers/">College Newspapers</a></li>
		<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://wvpress.org/services/wv-legislature/">West Virginia Legislature</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://wvpress.org/jobs/">Employment</a>
<ul class="sub-menu">
	<li id="menu-item-8902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8902"><a href="https://wvpress.org/jobs/resumes/">Resumes</a></li>
	<li id="menu-item-8903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="https://wvpress.org/jobs/resources/">Freelance</a></li>
</ul>
</li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-372"><a href="https://wvpress.org/wvpa-sharing/">Sharing</a>
<ul class="sub-menu">
	<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://wvpress.org/news/">News</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://wvpress.org/opinion/">Opinion</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://wvpress.org/photos/">Photos</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://wvpress.org/wvpa-sharing/state-news/">Releases</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://wvpress.org/copydesk/newspaper-industry-news/">Industry News</a></li>
</ul>
</li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://wvpress.org/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://wvpress.org/advertising/2x2-program/">Statewide Advertising Network</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://wvpress.org/advertising/campaign-advertising/">Political Campaign Advertising</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://wvpress.org/advertising/statewide-classified-network/">Classified Advertising Network</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193"><a href="https://wvpress.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://wvpress.org/convention2015/">Convention Information</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://wvpress.org/contact/">Contact</a></li>
<li id="menu-item-20498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20498"><a href="#">Members</a>
<ul class="sub-menu">
	<li id="menu-item-20500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20500"><a href="https://wvpress.org/login/">Sign In</a></li>
</ul>
</li>
				</ul>
					</div>
		
		
		
<div class="banner728-container clearfix">
	<div class="banner728">
		<!-- 728x90-Top-Navigation -->
<div id='div-gpt-ad-1406155710692-4' style='width:728px; height:90px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-4'); });
</script>
</div>	</div>
		
	
	
</div>

	
	<div id="page" class="clearfix">

		<div id="contentleft" class="clearfix">

			
			
			
			<div id="content" class="maincontent">

				

				<div class="post" id="post-main-60906">

					
					<div class="entry clearfix">

						<div class="meta single">

	<span class="meta-author">By <a href="https://wvpress.org/author/donsmith/" title="Posts by Don Smith" rel="author">Don Smith</a></span>

	<span class="meta-date">August 21, 2018</span>

	
	<span class="meta-view"><a href="https://wvpress.org/uncategorized/wvu-festival-of-ideas-announces-the-fall-2018-series/" rel="nofollow" title="Permanent Link to WVU Festival of Ideas announces the fall 2018 series">Read More &rarr;</a></span>

</div>
						
						<div class="entry-content">

							<h1 class="post-title"><a href="https://wvpress.org/uncategorized/wvu-festival-of-ideas-announces-the-fall-2018-series/" rel="bookmark" title="Permanent Link to WVU Festival of Ideas announces the fall 2018 series">WVU Festival of Ideas announces the fall 2018 series</a></h1>




						


							<p>WVU Today</p>
<div id="attachment_60907" style="width: 310px" class="wp-caption alignright"><a href="https://wvpress.org/wp-content/uploads/2018/08/wvu-festival-of-ideas-20182019.jpg"><img class="size-medium wp-image-60907" src="https://wvpress.org/wp-content/uploads/2018/08/wvu-festival-of-ideas-20182019-300x200.jpg" alt="" width="300" height="200" srcset="https://wvpress.org/wp-content/uploads/2018/08/wvu-festival-of-ideas-20182019-300x200.jpg 300w, https://wvpress.org/wp-content/uploads/2018/08/wvu-festival-of-ideas-20182019-768x512.jpg 768w, https://wvpress.org/wp-content/uploads/2018/08/wvu-festival-of-ideas-20182019-1024x682.jpg 1024w, https://wvpress.org/wp-content/uploads/2018/08/wvu-festival-of-ideas-20182019-600x400.jpg 600w, https://wvpress.org/wp-content/uploads/2018/08/wvu-festival-of-ideas-20182019.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Top, from left: Dr. John Campo, Harold Holzer, Scott Hamilton Kennedy<br />Bottom, from left, Noah Feldman, Nadine Strossen, WVU President Gordon Gee</p></div>
<p>MORGANTOWN, W.Va. — This season’s <a href="https://festivalofideas.wvu.edu/home">Festival of Ideas</a> at <a href="https://www.wvu.edu/">West Virginia University</a> addresses topics at the forefront of the American conversation—from suicide prevention and genetically engineered food to civic engagement and why we should resist hate with free speech instead of censorship.</p>
<p>The series begins at 4 p.m. Sept. 11 at the <a href="https://www.hsc.wvu.edu/">Health Sciences Center</a> – Okey Patteson Auditorium</p>
<p><b>Suicide Prevention Across the Lifespan and the Rural-Urban Continuum &#8211; </b>This presentation will highlight the public health realities of suicide across the lifespan and the rural-urban continuum, as well as the mismatch between the enormous societal impact of suicide and our investment in prevention. The relevance of access to health and mental health services and selected suicide prevention strategies will be reviewed, with special emphasis on prevention efforts targeting rural populations. Dr. John Campo is Chief Behavioral Wellness Officer, Assistant Dean for Behavioral Health, and Professor of Behavioral Medicine and Psychiatry at West Virginia University and the <a href="http://wvumedicine.org/rni/">Rockefeller Neuroscience Institute</a>.</p>
<p><b>Lincoln and West Virginia Statehood: The “Other” Big News of January 1, 1863 &#8211; </b>On the same day as Abraham Lincoln issued the final Emancipation Proclamation, January 1, 1863, West Virginia became the newest state in the divided Union.  In the end, Lincoln agonized more over the separation of Virginia than he did about his executive order separating enslaved people from their “masters,” although both decisions plagued him for weeks and aroused intense discussion in the press. Harold Holzer, winner of the 2015 Gilder-Lehrman Lincoln Prize, is one of the country&#8217;s leading authorities on Abraham Lincoln and the political culture of the Civil War era. Lincoln and West Virginia Statehood will be held Sept. 24 at 7:30 p.m. in the <a href="https://mountainlair.wvu.edu/">Mountainlair</a> Ballrooms.</p>
<p><b>FOOD EVOLUTION &#8211; </b>Narrated by esteemed science communicator Neil deGrasse Tyson, FOOD EVOLUTION is set amidst a brutally polarized debate marked by fear, distrust and confusion: the controversy surrounding GMOs and food. Academy Award nominee Scott Hamilton Kennedy, a writer, director, producer, cameraman and editor, will be on hand to answer questions. FOOD EVOLUTION will be held Sept. 27 at 7:30 p.m. in the Gluck Theater.</p>
<p><b>Rebuilding America Through Civility and Civic Engagement &#8211; </b>Harvard Law professor Noah Feldman is a highly respected public intellectual known for his ability to frame and explain complex legal issues as well as foreign policy, politics and religion. Called “one of the stars of his generation” by Supreme Court Justice Elena Kagan, he writes a weekly column for Bloomberg News, specializing in real-time analysis of today’s big legal cases. Rebuilding America Through Civility and Civic Engagement will be held Oct. 10 at 7:30 p.m. in the Mountainlair Ballrooms.</p>
<p><b>HATE: Why We Should Resist It With Free Speech, Not Censorship &#8211; </b>Nadine Strossen expertly dissects Constitutional law to share current challenges to our civil liberties today, stimulating thoughtful consideration of democratic ideals. With her expert knowledge of the Constitution, Nadine is a unique and valuable resource for understanding the context behind policies and legislation that curtail civil liberties, such as freedom of speech. HATE: Why We Should Resist It With Free Speech, Not Censorship will be held Nov. 8 at 7:30 p.m. in the Mountainlair Ballrooms.</p>
<p><b>WVU Presidents Panel &#8211; </b>The last event of the semester will be held Dec. 6 at 3 p.m. in the Mountainlair Ballrooms. WVU <a href="https://presidentgee.wvu.edu/">President Gordon Gee</a> will welcome former WVU presidents for a wide-ranging discussion about the future of higher education. Featuring a panel with a wealth of leadership experience at WVU and around the country, this discussion will provide a fascinating look at changes in higher education and how WVU fits into this landscape.</p>
<p>The WVU Festival of Ideas was created in 1995 by President Emeritus David C. Hardesty Jr. The lecture series today spans the academic year and brings a diverse group of news-makers, public figures and thought leaders, along with WVU’s own academic superstars, to engage with the campus community in important issues of the day.s</p>
<p>Events are free and open to the public.</p>
<p><a href="https://festivalofideas.wvu.edu/">Find out more about the WVU Festival of Ideas Speaker Series.</a></p>
<p>CONTACT: Lisa Martin, University Events, Special Events Coordinator,<br />
304.293.8021, <a href="mailto:lisa.martin@mail.wvu.edu">lisa.martin@mail.wvu.edu</a></p>
<p>Follow @WVUToday on Twitter.</p>
<p>See more from <a href="http://wvutoday.wvu.edu/">WVU Today</a></p>


							
						</div>

						<div class="meta-cats-tags clearfix">
	<span class="cats">Posted in: <a href="https://wvpress.org/uncategorized/" rel="category tag">Uncategorized</a></span>
	</div>
						
						<div id="related" class="clearfix">

	<div class='yarpp-related'>
<h3>Related stories:</h3><ol>
<li><a href="https://wvpress.org/breaking-news/wvu-parkersburg-series-focus-opioids/" rel="bookmark" title="WVU-Parkersburg series to focus on opioids">WVU-Parkersburg series to focus on opioids </a></li>
<li><a href="https://wvpress.org/breaking-news/wvu-festival-ideas-host-discussion-industries-future-alec-ross/" rel="bookmark" title="WVU Festival of Ideas to host a discussion on &#8216;Industries of the Future&#8217; with Alec Ross">WVU Festival of Ideas to host a discussion on &#8216;Industries of the Future&#8217; with Alec Ross </a></li>
<li><a href="https://wvpress.org/breaking-news/festival-ideas-feature-panel-opioid-crisis/" rel="bookmark" title="Festival of Ideas to feature panel on opioid crisis">Festival of Ideas to feature panel on opioid crisis </a></li>
<li><a href="https://wvpress.org/breaking-news/media-experts-discuss-rise-fake-news-festival-ideas/" rel="bookmark" title="Media experts discuss the rise of fake news at Festival of Ideas">Media experts discuss the rise of fake news at Festival of Ideas </a></li>
</ol>
</div>

</div>
					</div>

				</div>

				
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

		
							<p class="nocomments">Comments are closed.</p>
			
		
	</div><!-- End .allcomments div. -->

	
</div><!-- End #comments div. -->

			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="search-2" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="https://wvpress.org/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h3 class="widgettitle"><span>Connect</span></h3><div class="textwidget">
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://wvpress.org/feed/"><img class="rss-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/wvpress"><img class="facebook-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow WVPA on Twitter" href="http://www.twitter.com/WVPress"><img class="twitter-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/twitter.png" alt="Follow WVPA on Twitter" align="top" /></a>







	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/WVPress"><img class="youtube-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
		</div>
		</div></div><div id="wysija-2" class="widget widget_wysija"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to WVPA News</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div></div><div id="banner300-widget-2" class="widget banner300"><div class="widget-wrap"><!-- 300x250-Sidebar -->
<div id='div-gpt-ad-1406155710692-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-0'); });
</script>
</div></div></div><div id="twitter-2" class="widget widget_twitter"><div class="widget-wrap"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>WVPress on Twitter</span></span></h3><div class="twitter-avatar"><a href="http://twitter.com/WVPress" title="WV Press Association"><img alt='WV Press Association' src='https://pbs.twimg.com/profile_images/563732692525531137/zpKAz3EM_normal.png' /></a></div><ul><li><span class='entry-content'>RT <a href="http://twitter.com/gregmoorewv" class="twitter-user">@gregmoorewv</a>: Just released: Street closings in downtown Charleston in advance of President Trump's visit today. <a href="https://t.co/Qnd8j8xMQx">https://t.co/Qnd8j8xMQx</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1031952217950040064">about 5 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1031952217950040064" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1031952217950040064" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1031952217950040064" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>RT <a href="http://twitter.com/wvgazettemail" class="twitter-user">@wvgazettemail</a>: Armstead resigns, will run for WV Supreme Court <a href="https://t.co/BUSp1xQNV8">https://t.co/BUSp1xQNV8</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1031948324151205888">about 5 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1031948324151205888" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1031948324151205888" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1031948324151205888" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>RT <a href="http://twitter.com/jaredwv" class="twitter-user">@jaredwv</a>: .@ArmsteadWV signs letter of resignation from <a href="http://twitter.com/wvhouse" class="twitter-user">@wvhouse</a>, effective noon today. <a href="http://twitter.com/search?q=%23wvlegis" class="twitter-hashtag">#wvlegis</a> <a href="https://t.co/VDEdm82To0">https://t.co/VDEdm82To0</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1031948259114319872">about 5 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1031948259114319872" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1031948259114319872" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1031948259114319872" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>RT <a href="http://twitter.com/ArmsteadWV" class="twitter-user">@ArmsteadWV</a>: Today, I resigned as Speaker of the House and will file to run for the West Virginia Supreme Court of Appeals this afternoo…</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1031948245784829952">about 5 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1031948245784829952" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1031948245784829952" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1031948245784829952" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>dFrom <a href="http://twitter.com/heralddispatch" class="twitter-user">@heralddispatch</a> Trump returns to West Virginia to campaign today in <a href="Charlestonhttps://wvpress.org/?p=60909">Charlestonhttps://wvpress.org/?p=60909</a> <a href="https://t.co/9TtEbUhDMw">https://t.co/9TtEbUhDMw</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/1031934553991073793">about 6 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1031934553991073793" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1031934553991073793" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1031934553991073793" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/wvpress" class="twitter-follow-button" title="Follow @wvpress" data-lang="en">@wvpress</a></div></div></div></div>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<div id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle"><span>Most Read</span></h3>
<ul class="wpp-list">
<li>
<a href="https://wvpress.org/breaking-news/tudors-biscuit-world-releases-nutritional-information/" title="Tudor&#8217;s Biscuit World releases nutritional information" class="wpp-post-title" target="_self">Tudor&#8217;s Biscuit World releases nutritional information</a>
</li>
<li>
<a href="https://wvpress.org/breaking-news/barnwood-builders-episode-featuring-wvu-set-to-air-sunday/" title="Barnwood Builders episode featuring WVU set to air Sunday" class="wpp-post-title" target="_self">Barnwood Builders episode featuring WVU set to air Sunday</a>
</li>
<li>
<a href="https://wvpress.org/breaking-news/west-virginias-2018-hunting-season-will-extend-into-2019/" title="West Virginia&#8217;s 2018 hunting season will extend into 2019" class="wpp-post-title" target="_self">West Virginia&#8217;s 2018 hunting season will extend into 2019</a>
</li>
<li>
<a href="https://wvpress.org/wvpa-sharing/out-of-state-money-floods-u-s-senate-primary-in-w-va-as-special-interests-seek-to-buy-election/" title="Out-of-state money floods U.S. Senate primary in W.Va. as special interests seek to buy election" class="wpp-post-title" target="_self">Out-of-state money floods U.S. Senate primary in W.Va. as special interests seek to buy election</a>
</li>
<li>
<a href="https://wvpress.org/breaking-news/west-virginia-lawmakers-tour-supreme-court-as-part-of-impeachment-proceedings/" title="West Virginia lawmakers tour Supreme Court as part of impeachment proceedings" class="wpp-post-title" target="_self">West Virginia lawmakers tour Supreme Court as part of impeachment proceedings</a>
</li>
</ul>

</div></div>
<div id="banner300-widget-3" class="widget banner300"><div class="widget-wrap"><!-- /88133359/300x600_Sidebar -->
<div id='div-gpt-ad-1435772390133-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435772390133-0'); });
</script>
</div></div></div>			</div>

			
		</div>


		</div> <!-- end #page div -->

		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->


<div id="footer">
	<div class="limit clearfix">
				<p>&copy;  2018 | West Virginia Press Association | 3422 Pennsylvania Avenue, Charleston, WV 25302 | Phone: 1-800-235-6881 | Fax: 1-800-526-6939 | <a href="/contact">Contact</a>
</p>
	</div>
</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://wvpress.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wvpress.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>

</body>

</html>