<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4130343116273351",
    enable_page_level_ads: true
  });
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>WV Press Statewide Classified Ads for June 21-27 - West Virginia Press Association  : West Virginia Press Association</title>

<link rel="stylesheet" href="https://wvpress.org/wp-content/themes/wp-bold110/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://wvpress.org/wp-content/themes/wp-bold110/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://wvpress.org/wp-content/themes/wp-bold110/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://wvpress.org/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CHARLESTON, W.Va. —&nbsp;The West Virginia Press Association is posting its statewide classified ads for its network. We hope this makes downloading"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wvpress.org/statewide/classifieds/wv-press-statewide-classified-ads-for-june-21-27/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WV Press Statewide Classified Ads for June 21-27 - West Virginia Press Association" />
<meta property="og:description" content="CHARLESTON, W.Va. —&nbsp;The West Virginia Press Association is posting its statewide classified ads for its network. We hope this makes downloading" />
<meta property="og:url" content="https://wvpress.org/statewide/classifieds/wv-press-statewide-classified-ads-for-june-21-27/" />
<meta property="og:site_name" content="West Virginia Press Association" />
<meta property="article:publisher" content="https://www.facebook.com/wvpress" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Classifieds" />
<meta property="article:published_time" content="2020-06-17T22:07:19+00:00" />
<meta property="article:modified_time" content="2020-06-17T22:11:11+00:00" />
<meta property="og:updated_time" content="2020-06-17T22:11:11+00:00" />
<meta property="og:image" content="https://wvpress.org/wp-content/uploads/2020/06/SWC-062120-791x1024.jpg" />
<meta property="og:image:secure_url" content="https://wvpress.org/wp-content/uploads/2020/06/SWC-062120-791x1024.jpg" />
<meta property="og:image:width" content="791" />
<meta property="og:image:height" content="1024" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wvpress.org/#website","url":"https://wvpress.org/","name":"West Virginia Press Association","potentialAction":{"@type":"SearchAction","target":"https://wvpress.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wvpress.org/statewide/classifieds/wv-press-statewide-classified-ads-for-june-21-27/#primaryimage","url":"https://wvpress.org/wp-content/uploads/2020/06/SWC-062120.jpg","width":1700,"height":2200},{"@type":"WebPage","@id":"https://wvpress.org/statewide/classifieds/wv-press-statewide-classified-ads-for-june-21-27/#webpage","url":"https://wvpress.org/statewide/classifieds/wv-press-statewide-classified-ads-for-june-21-27/","inLanguage":"en-US","name":"WV Press Statewide Classified Ads for June 21-27 - West Virginia Press Association","isPartOf":{"@id":"https://wvpress.org/#website"},"primaryImageOfPage":{"@id":"https://wvpress.org/statewide/classifieds/wv-press-statewide-classified-ads-for-june-21-27/#primaryimage"},"datePublished":"2020-06-17T22:07:19+00:00","dateModified":"2020-06-17T22:11:11+00:00","author":{"@id":"https://wvpress.org/#/schema/person/cf677021d509f9b517e732ffa734d089"},"description":"CHARLESTON, W.Va. \u2014&nbsp;The West Virginia Press Association is posting its statewide classified ads for its network. We hope this makes downloading"},{"@type":["Person"],"@id":"https://wvpress.org/#/schema/person/cf677021d509f9b517e732ffa734d089","name":"Don Smith","image":{"@type":"ImageObject","@id":"https://wvpress.org/#authorlogo","url":"https://secure.gravatar.com/avatar/2cc089398ae3c42c66b1fc11413f9a8a?s=96&d=mm&r=g","caption":"Don Smith"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Feed" href="https://wvpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Comments Feed" href="https://wvpress.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="West Virginia Press Association &raquo; iCal Feed" href="https://wvpress.org/calendar/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7069288-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7069288-11', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wvpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://wvpress.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://wvpress.org/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wvpress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wvpress.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wvpress.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://wvpress.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://wvpress.org/wp-content/themes/wp-bold110/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://wvpress.org/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://wvpress.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wvpress.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/wvpress.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/fikraticker/js/jquery.innerfade.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/fikraticker/js/jquery.newsticker.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/wvpress.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"371734","token":"beb4a1467e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/external.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/suckerfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wp-bold110/js/jquery.mobilemenu.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://wvpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wvpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wvpress.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wvpress.org/?p=371734' />
<link rel="alternate" type="application/json+oembed" href="https://wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwvpress.org%2Fstatewide%2Fclassifieds%2Fwv-press-statewide-classified-ads-for-june-21-27%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwvpress.org%2Fstatewide%2Fclassifieds%2Fwv-press-statewide-classified-ads-for-june-21-27%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wvpress.org"><link rel="https://theeventscalendar.com" href="https://wvpress.org/wp-json/tribe/events/v1/" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#0a5f82">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:101% !important;height:20px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:99% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:99% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}ul.rp4wp-posts-list .rp4wp-col {    margin-bottom: 7px !important;}
</style>

<!-- Alternate Stylesheet -->
<link href="https://wvpress.org/wp-content/themes/wp-bold110/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
a,a:link,a:visited {color:#136082;}
a:hover,a:active {color:#ea8c23;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Cambria,Georgia,serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a,.post-title a:link,.post-title a:visited {color:#136082 !important;}
.post-title a:hover,.post-title a:active {color:#ea8c23 !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:10pt;background:#136082;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#ea8c23;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#136082;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#136082;}
.maincontent a:hover, .maincontent a:active, #content a:hover, #content a:active {color:#ea8c23;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#136082;background-color:#136082;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {color:#ffffff;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {border-color:#ea8c23;background-color:#ea8c23;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#ffffff;}
#footer {font-size:10pt;}
#footer a:hover, #footer a:active {color:#ea8c23;}
</style>

<!-- Styles from custom.css -->
<link href="https://wvpress.org/wp-content/themes/wp-bold110/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/88133359/300x250-Sidebar', [300, 250], 'div-gpt-ad-1406155710692-0').addService(googletag.pubads());
 googletag.defineSlot('/88133359/300x600_Sidebar', [[120, 600], [300, 600], [160, 600]], 'div-gpt-ad-1435772390133-0').addService(googletag.pubads());
googletag.defineSlot('/88133359/468x60-Sitewide-Header', [468, 60], 'div-gpt-ad-1406155710692-2').addService(googletag.pubads());
googletag.defineSlot('/88133359/728x90-Footer', [728, 90], 'div-gpt-ad-1406155710692-3').addService(googletag.pubads());
googletag.defineSlot('/88133359/728x90-Top-Navigation', [728, 90], 'div-gpt-ad-1406155710692-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>

<body class="post-template-default single single-post postid-371734 single-format-standard tribe-no-js c-sw">

<div id="outer-wrap">

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://wvpress.org" title="West Virginia Press Association"><img src="https://wvpress.wpengine.com/wp-content/uploads/2015/02/WVPA.png" alt="West Virginia Press Association" /></a>
					</div>
								<div class="head-banner468">
	<!-- 468x60-Sitewide-Header -->
<div id='div-gpt-ad-1406155710692-2' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-2'); });
</script>
</div></div>
			</div>
		</div>

									<style>
	#news {
		float: left;
		margin-left: 0;
	}
	#news li {
		list-style: none;
		margin-top:4px;
		display: block;
	}
	.news-ticker ul a {
		display:block;
		white-space:nowrap;
		color: #111;
		text-decoration: none!important;
	}
	.news-ticker ul a:hover {
		color: #333;
		text-decoration: none!important;
	}
	.news-ticker span {
		color: #000000;
		background-color: #ffde00;
		display:block;
		float:left;
		padding:5px 10px 2px;
		font-family: Tahoma,arial,Georgia, serif;
		font-size:14pt;
		font-weight: bold;
		margin-right: 10px;
		-moz-box-shadow: 0px 1px 3px 0 #b5b5b5;
		-webkit-box-shadow: 0px 1px 3px 0 #B5B5B5;
		height:32px;
	}
	.news-ticker {
	background: #FFF;
	border-radius: 1px;
	-moz-border-radius: 1px;
	-webkit-border-radius: 1px;
	box-shadow: 0px 1px 3px 0 #B5B5B5;
	-moz-box-shadow: 0px 1px 3px 0 #b5b5b5;
	-webkit-box-shadow: 0px 1px 3px 0 #B5B5B5;
	width:100%;
	height:32px;
	margin:-5px auto 25px;
	overflow:hidden;
	position:relative;	
	}

		</style>

			 <div class="news-ticker">
		 <span>Latest News:</span>
			<ul id="news">
													<a href="https://wvpress.org/breaking-news/alzheimers-association-preparing-for-longest-day-fundraising-wv-chapter-hosting-a-virtual-5k-on-saturday/" title="Alzheimer’s Association preparing for &#8216;Longest Day&#8217; fundraising; WV Chapter hosting a virtual 5k on Saturday"><li>Alzheimer’s Association preparing for &#8216;Longest Day&#8217; fundraising; WV Chapter hosting a virtual 5k on Saturday</li></a>
												<a href="https://wvpress.org/breaking-news/natural-gas-industry-in-west-virginia-state-association-working-through-challenges-of-coronavirus/" title="Natural gas industry in West Virginia, state association working through challenges of Coronavirus"><li>Natural gas industry in West Virginia, state association working through challenges of Coronavirus</li></a>
												<a href="https://wvpress.org/breaking-news/coronavirus-update-w-va-with-2358-positive-cases-88-deaths-as-of-10-a-m-today-cumulative-positive-test-percentage-1-71/" title="Coronavirus Update: W.Va. with 2,358 positive cases, 88 deaths as of 10 a.m. today; Cumulative positive test percentage, 1.71"><li>Coronavirus Update: W.Va. with 2,358 positive cases, 88 deaths as of 10 a.m. today; Cumulative positive test percentage, 1.71</li></a>
												<a href="https://wvpress.org/breaking-news/coronavirus-update-w-va-governors-press-briefing-at-1-p-m-5/" title="Coronavirus Update: W.Va. Governor&#8217;s press briefing at 1 p.m."><li>Coronavirus Update: W.Va. Governor&#8217;s press briefing at 1 p.m.</li></a>
												<a href="https://wvpress.org/breaking-news/u-s-sen-capito-joins-scott-mcconnell-to-introduce-justice-act/" title="U.S. Sen. Capito joins Scott, McConnell to introduce JUSTICE Act"><li>U.S. Sen. Capito joins Scott, McConnell to introduce JUSTICE Act</li></a>
							 				</ul>
		 	<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.news-ticker ul').innerfade({animationtype: "fade" , speed: 100 , timeout: 5000});
											});
		</script>
		</div>		

	



				
				<div id="topnav">
							<ul class="nav clearfix">
					<li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a href="/">Home</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180"><a href="https://wvpress.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://wvpress.org/about/board/">Board of Directors</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-194"><a href="https://wvpress.org/foundation/">Foundation</a>
	<ul class="sub-menu">
		<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://wvpress.org/foundation/kellyaward/">Adam R. Kelly Award and list of honorees</a></li>
		<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wvpress.org/foundation/scholarships/">Scholarships</a></li>
		<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wvpress.org/foundation/trustees/">Trustees</a></li>
	</ul>
</li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://wvpress.org/about/staff/">Staff</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://wvpress.org/about/members/">Associate &#038; Lifetime Members</a></li>
	<li id="menu-item-18512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18512"><a href="https://wvpress.org/about/corporate-partner-program/">Corporate Partner Program</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://wvpress.org/about/past-presidents/">Past Presidents</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198"><a href="https://wvpress.org/legal/">Legal Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://wvpress.org/legal/legal-hotline/">WVPA Legal Hotline</a></li>
		<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://wvpress.org/legal/open-meetings-act/">Open Meetings Act</a></li>
	</ul>
</li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201"><a href="https://wvpress.org/services/">Services</a>
	<ul class="sub-menu">
		<li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="https://wvpress.org/services/resources/">Resources</a></li>
		<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://wvpress.org/services/publications/">Publications – downloadable version</a></li>
		<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://wvpress.org/services/collegepapers/">College Newspapers</a></li>
		<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://wvpress.org/services/wv-legislature/">West Virginia Legislature</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li id="menu-item-74692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74692"><a href="https://wvpress.org/public-notice/">Public Notice</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://wvpress.org/jobs/">Employment</a>
<ul class="sub-menu">
	<li id="menu-item-8902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8902"><a href="https://wvpress.org/jobs/resumes/">Resumes</a></li>
	<li id="menu-item-8903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="https://wvpress.org/jobs/resources/">Freelance</a></li>
</ul>
</li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-372"><a href="https://wvpress.org/wvpa-sharing/">Sharing</a>
<ul class="sub-menu">
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://wvpress.org/opinion/">Opinion</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://wvpress.org/photos/">Photos</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://wvpress.org/wvpa-sharing/state-news/">Releases</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://wvpress.org/copydesk/newspaper-industry-news/">Industry News</a></li>
</ul>
</li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://wvpress.org/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://wvpress.org/advertising/2x2-program/">Statewide Advertising Network</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://wvpress.org/advertising/campaign-advertising/">Political Campaign Advertising</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://wvpress.org/advertising/statewide-classified-network/">Classified Advertising Network</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193"><a href="https://wvpress.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://wvpress.org/convention/">Convention Information</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://wvpress.org/contact/">Contact</a></li>
<li id="menu-item-20498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20498"><a href="#">Members</a>
<ul class="sub-menu">
	<li id="menu-item-20500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20500"><a href="https://wvpress.org/login/">Sign In</a></li>
</ul>
</li>
				</ul>
					</div>
		
		
		
<div class="banner728-container clearfix">
	<div class="banner728">
		<!-- 728x90-Top-Navigation -->
<div id='div-gpt-ad-1406155710692-4' style='width:728px; height:90px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-4'); });
</script>
</div>	</div>
		
	
	
</div>

	
	<div id="page" class="clearfix">

		<div id="contentleft" class="clearfix">

			
			
			
			<div id="content" class="maincontent">

				

				<div class="post" id="post-main-371734">

					
					<div class="entry clearfix">

						<div class="meta single">

	<span class="meta-author">By <a href="https://wvpress.org/author/donsmith/" title="Posts by Don Smith" rel="author">Don Smith</a></span>

	<span class="meta-date">June 17, 2020</span>

	
	<span class="meta-view"><a href="https://wvpress.org/statewide/classifieds/wv-press-statewide-classified-ads-for-june-21-27/" rel="nofollow" title="Permanent Link to WV Press Statewide Classified Ads for June 21-27">Read More &rarr;</a></span>

</div>
						
						<div class="entry-content">

							<h1 class="post-title"><a href="https://wvpress.org/statewide/classifieds/wv-press-statewide-classified-ads-for-june-21-27/" rel="bookmark" title="Permanent Link to WV Press Statewide Classified Ads for June 21-27">WV Press Statewide Classified Ads for June 21-27</a></h1>




						


							
<p>CHARLESTON, W.Va. —&nbsp;The West Virginia Press Association is posting its statewide classified ads for its network. </p>



<p>We hope this makes downloading easier of your newspaper. They are in  JPEG, word and PDF format.   </p>



<p>Contact <a href="mailto:design@wvpress.org" target="_blank" rel="noreferrer noopener">design@wvpress.org</a> with questions or issues. </p>



<p><strong><strong>SWC for the week of June 21-27</strong></strong></p>



<figure class="wp-block-image size-large"><img src="https://wvpress.org/wp-content/uploads/2020/06/SWC-062120-791x1024.jpg?_t=1592431598" alt="" class="wp-image-371735" srcset="https://wvpress.org/wp-content/uploads/2020/06/SWC-062120-791x1024.jpg 791w, https://wvpress.org/wp-content/uploads/2020/06/SWC-062120-232x300.jpg 232w, https://wvpress.org/wp-content/uploads/2020/06/SWC-062120-768x994.jpg 768w, https://wvpress.org/wp-content/uploads/2020/06/SWC-062120-600x776.jpg 600w, https://wvpress.org/wp-content/uploads/2020/06/SWC-062120-1187x1536.jpg 1187w, https://wvpress.org/wp-content/uploads/2020/06/SWC-062120-1583x2048.jpg 1583w, https://wvpress.org/wp-content/uploads/2020/06/SWC-062120-1320x1708.jpg 1320w, https://wvpress.org/wp-content/uploads/2020/06/SWC-062120.jpg 1700w" sizes="(max-width: 791px) 100vw, 791px" /></figure>



<p>Click here for PDF Format: <a href="https://wvpress.org/wp-content/uploads/2020/06/SWC-062120.pdf">https://wvpress.org/wp-content/uploads/2020/06/SWC-062120.pdf</a></p>



<p>Cut and paste the information below for word format: </p>



<p><strong><u>BUSINESS OPPORTUNITIES</u></strong></p>



<p>$$$ Earn extra income around your current schedule and family. Proven business, complete training! Visit www.workfromhome.com to start earning what you’re worth!</p>



<p><strong><u>HELP WANTED</u></strong></p>



<p>The Lincoln Journal, a weekly newspaper in Hamlin, WV needs a full-time editor/reporter. Duties will include writing stories, photography, pagination, editing, web site maintenance and updates, overseeing special sections, and helping with the total operation of a small, well-established newspaper in the county seat of a southern West Virginia town. Understanding the AP style of writing, good grammar, spelling, punctuation is essential. Ability to work effectively with minimal supervision. We are located 30 miles from Charleston and 25 miles from Huntington. Compensation based on qualifications and experience. A nice, large 2 bedroom apartment 2 blocks from the office could be included in compensation package for the right candidate.&nbsp; Must have experience. Call 304-824-5101 or e-mail: publisher@zoominternet.net.</p>



<p>Help Wanted: Weekly newspaper &amp; printing business needing layout person (Quark Express) to layout and design weekly newspaper, some commercial printing jobs, and various tasks associated with a small company. Layout, pagination, and design experience helpful. Deadlines are essential. Must have some experience. Phone 304-824-5101 or e-mail resume and cover letter to: publisher@zoominternet.net</p>



<p><strong><u>HEALTH/MEDICAL</u></strong></p>



<p>UP TO $15,000.00 OF GUARANTEED LIFE INSURANCE! NO MEDICAL EXAM OR HEALTH QUESTIONS. CASH TO HELP PAY FUNERAL AND OTHER FINAL EXPENSES.CALL PHYSICIANS LIFE INSURANCE COMPANY- 888-217-5559 OR VISIT WWW.LIFE55PLUS.INFO/WV</p>



<p>ATTENTION MEDICARE CUSTOMERS WITH DIABETES? You may qualify to get a new CGM Monitoring system at little to no cost you. Call for 24/7 FREE details. 855-544-5261</p>



<p>PORTABLE OXYGEN CONCENTRATOR May Be Covered by Medicare! Reclaim independence and mobility with the compact design and long-lasting battery of Inogen One. Free information kit! Call 833-274-3943</p>



<p>DENTAL INSURANCE from Physicians Mutual Insurance Company. Coverage for 350 plus procedures. Real dental insurance &#8211; NOT just a discount plan. Do not wait! Call now! Get your FREE Dental Information Kit with all the details! 1-855-405-3412 www.dental50plus.com/press #6258</p>



<p>SAVE ON MEDICARE SUPPLEMENT INSURANCE! Get a FAST and FREE Rate Quote from Medicare.com. No Cost! No Obligation! Compare Quotes from Major Insurance Cos. Operators Standing By. CALL 1-866-242-1621</p>



<p>VIAGRA and CIALIS USERS! Cut your drug costs! SAVE $$! 50 Pills for $99.00. FREE Shipping! 100 Guaranteed and Discreet. CALL&nbsp; 1-844-295-2904</p>



<p>MEDICAL-GRADE HEARING AIDS for LESS THAN $200! FDA-Registered. Crisp, clear sound, state of-the-art features &amp; no audiologist needed.&nbsp; Try it RISK FREE for 45 Days! CALL 1-888-701-4595</p>



<p>SAVE ON YOUR NEXT PRESCRIPTION! World Health Link. Price Match Guarantee! Prescriptions Required. CIPA Certified. Over 1500 medications available. CALL Today For A Free Price Quote. 1-866-701-7921 Call Now!</p>



<p>UNABLE TO WORK DUE TO INJURY OR ILLNESS? Call Bill Gordon &amp; Assoc., Social Security Disability Attorneys! FREE Evaluation. Local Attorneys Nationwide 1-844-448-0317 [Mail: 2420 N St NW, Washington DC. Office: Broward Co. FL (TX/NM Bar.)]</p>



<p>STAY IN YOUR HOME LONGER with an American Standard Walk-In Bathtub. Receive up to $1,500 off, including a free toilet, and a lifetime warranty on the tub and installation! Call us at 1-844-331-8716 or visit www.walkintubquote.com/press</p>



<p><strong><u>INTERNET/TV</u></strong></p>



<p>DIRECTV NOW. No Satellite Needed. $40/month. 65&nbsp; Channels. Stream Breaking News, Live Events, Sports &amp; On Demand Titles. No Annual Contract. No Commitment. CALL 1-855-767-6026</p>



<p>HUGHESNET SATELLITE INTERNET &#8211; 25mbps starting at $49.99/mo! Get More Data&nbsp;&nbsp; FREE Off-Peak Data. FAST download speeds. WiFi built in!&nbsp; FREE Standard Installation for lease customers! Limited Time, Call 1-877-567-2866</p>



<p>DISH Network. $59.99 for 190 Channels! Blazing Fast Internet, $19.99/mo. (where available.) Switch &amp; Get a FREE $100 Visa Gift Card. FREE Voice Remote. FREE HD DVR. FREE Streaming on ALL Devices. Call today! 1-855-736-4350</p>



<p>AT&amp;T INTERNET. Starting at $40/month w/12-mo agmt. Includes 1 TB of data per month. Get More For Your High-Speed Internet Thing. Ask us how to bundle and SAVE! Geo &amp; svc restrictions apply. Call us today 1-888-920-3343 or visit www.more4yourthing.com/WV</p>



<p>EARTHLINK HIGH SPEED INTERNET. As Low As $14.95/month (for the first 3 months.) Reliable High Speed Fiber Optic Technology. Stream Videos, Music and More! Call Earthlink Today 1-866-305-7264</p>



<p>SPECTRUM TRIPLE PLAY! TV, Internet &amp; Voice for $99.97/mo. Fastest Internet. 100 MB per second speed. Free Primetime on Demand. Unlimited Voice. NO CONTRACTS. Call 1-855-659-9619</p>



<p><strong><u>MISCELLANEOUS</u></strong></p>



<p>ENJOY 100% guaranteed, delivered-to-the-door Omaha Steaks!&nbsp; Get 4 FREE Burgers Order The Griller’s Bundle &#8211; ONLY $79.99. Call 1-888-918-7207 mention code: 63281BWR or visit www.omahasteaks.com/family171</p>



<p>GIVE THE GIFT OF DELICIOUS ORANGES fresh from the grove!&nbsp; Four unique varieties. Twenty delicious oranges. LIMITED TIME OFFER. Only $19.99 ( $5.99 s/h per box). Call Hale Groves&nbsp; 1-855-548-0380. Mention item #487 and code HMVH-N203&nbsp; or visit www.halegroves.com/A12205</p>



<p>HANDS ON THE RIVER MASSAGE, Geraldine Gardner, LMT, 3422 Pennsylvania Ave., Charleston, WV. Call (304) 541-9139 for an appointment.&nbsp;</p>



<p>ELIMINATE GUTTER CLEANING FOREVER! LeafFilter, the most advanced debris-blocking gutter protection. Schedule a FREE LeafFilter estimate today. 15% off and 0% financing for those who qualify. PLUS Senior &amp; Military Discounts. Call 1-844-295-2840</p>
<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>Related Stories</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://wvpress.org/breaking-news/statewide-classifieds-ads-wv-press/">Statewide Classifieds Ads from WV Press</a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://wvpress.org/copydesk/insight/new-wv-press-association-officers-elected/">New WV Press Association officers elected</a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://wvpress.org/copydesk/insight/wv-press-advertising-awards-presentation-video/">WV Press Advertising Awards Presentation Video</a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://wvpress.org/copydesk/insight/wv-press-editorial-awards-presentation-video/">WV Press Editorial Awards Presentation Video</a></div></li>	</ul>
	</div>

							
						</div>

						<div class="meta-cats-tags clearfix">
	<span class="cats">Posted in: <a href="https://wvpress.org/statewide/classifieds/" rel="category tag">Classifieds</a>, <a href="https://wvpress.org/statewide/" rel="category tag">Statewide Advertising</a>, <a href="https://wvpress.org/wvpa-sharing/" rel="category tag">WVPA Sharing</a></span>
	</div>
						
						

					</div>

				</div>

				
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

		
							<p class="nocomments">Comments are closed.</p>
			
		
	</div><!-- End .allcomments div. -->

	
</div><!-- End #comments div. -->

			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="search-2" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="https://wvpress.org/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h3 class="widgettitle"><span>Connect</span></h3><div class="textwidget">
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://wvpress.org/feed/"><img class="rss-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/wvpress"><img class="facebook-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow WVPA on Twitter" href="http://www.twitter.com/WVPress"><img class="twitter-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/twitter.png" alt="Follow WVPA on Twitter" align="top" /></a>







	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/WVPress"><img class="youtube-sub" src="https://wvpress.org/wp-content/themes/wp-bold110/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
		</div>
		</div></div><div id="wysija-2" class="widget widget_wysija"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to WVPA News</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div></div>			</div>

			
		</div>


		</div> <!-- end #page div -->

		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->


<div id="footer">
	<div class="limit clearfix">
				<p>&copy;  2020 | West Virginia Press Association | 3422 Pennsylvania Avenue, Charleston, WV 25302 | Phone: 1-800-235-6881 | Fax: 1-800-526-6939 | <a href="/contact">Contact</a>
</p>
	</div>
</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wvpress.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.13'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.13'></script>

</body>

</html>