<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://wvpress.org/xmlrpc.php">
    <link rel="preload" as="font" href="https://wvpress.org/wp-content/themes/wpzoom-prime-news/fonts/primenews.ttf" type="font/ttf" crossorigin>

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Greenbrier County breaks ground on new $63 million water project - West Virginia Press Association</title>
	<meta name="description" content="W.Va. Senator Baldwin joins Governor Justice, Mayor White, city officials for water plant groundbreaking WV Press Release Service CALDWELL, W.Va. - Senate" />
	<link rel="canonical" href="https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Greenbrier County breaks ground on new $63 million water project - West Virginia Press Association" />
	<meta property="og:description" content="W.Va. Senator Baldwin joins Governor Justice, Mayor White, city officials for water plant groundbreaking WV Press Release Service CALDWELL, W.Va. - Senate" />
	<meta property="og:url" content="https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/" />
	<meta property="og:site_name" content="West Virginia Press Association" />
	<meta property="article:publisher" content="https://www.facebook.com/wvpress" />
	<meta property="article:published_time" content="2022-10-05T16:53:59+00:00" />
	<meta property="article:modified_time" content="2022-10-05T16:54:01+00:00" />
	<meta property="og:image" content="https://wvpress.org/wp-content/uploads/2022/10/IMG_4131.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Don Smith" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Don Smith" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/#article","isPartOf":{"@id":"https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/"},"author":{"name":"Don Smith","@id":"https://wvpress.org/#/schema/person/307bae4cbc8fb40e638d8db017fd4ec0"},"headline":"Greenbrier County breaks ground on new $63 million water project","datePublished":"2022-10-05T16:53:59+00:00","dateModified":"2022-10-05T16:54:01+00:00","mainEntityOfPage":{"@id":"https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/"},"wordCount":522,"publisher":{"@id":"https://wvpress.org/#organization"},"image":{"@id":"https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/#primaryimage"},"thumbnailUrl":"https://wvpress.org/wp-content/uploads/2022/10/IMG_4131.jpg","articleSection":["WVPA Sharing"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/","url":"https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/","name":"Greenbrier County breaks ground on new $63 million water project - West Virginia Press Association","isPartOf":{"@id":"https://wvpress.org/#website"},"primaryImageOfPage":{"@id":"https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/#primaryimage"},"image":{"@id":"https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/#primaryimage"},"thumbnailUrl":"https://wvpress.org/wp-content/uploads/2022/10/IMG_4131.jpg","datePublished":"2022-10-05T16:53:59+00:00","dateModified":"2022-10-05T16:54:01+00:00","description":"W.Va. Senator Baldwin joins Governor Justice, Mayor White, city officials for water plant groundbreaking WV Press Release Service CALDWELL, W.Va. - Senate","breadcrumb":{"@id":"https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/#primaryimage","url":"https://wvpress.org/wp-content/uploads/2022/10/IMG_4131.jpg","contentUrl":"https://wvpress.org/wp-content/uploads/2022/10/IMG_4131.jpg","width":1200,"height":900,"caption":"Lewisburg Public Works Director Tony Legg, Lewisburg City Manager Misty Hill, Lewisburg Mayor Beveryly White, Sen. Stephen Baldwin"},{"@type":"BreadcrumbList","@id":"https://wvpress.org/wvpa-sharing/greenbrier-county-breaks-ground-on-new-63-million-water-project/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Greenbrier County breaks ground on new $63 million water project"}]},{"@type":"WebSite","@id":"https://wvpress.org/#website","url":"https://wvpress.org/","name":"West Virginia Press Association","description":"","publisher":{"@id":"https://wvpress.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wvpress.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://wvpress.org/#organization","name":"West Virginia Press Association","url":"https://wvpress.org/","sameAs":["https://www.facebook.com/wvpress"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wvpress.org/#/schema/logo/image/","url":"https://wvpress.org/wp-content/uploads/2022/06/WVPA-1.png","contentUrl":"https://wvpress.org/wp-content/uploads/2022/06/WVPA-1.png","width":300,"height":113,"caption":"West Virginia Press Association"},"image":{"@id":"https://wvpress.org/#/schema/logo/image/"}},{"@type":"Person","@id":"https://wvpress.org/#/schema/person/307bae4cbc8fb40e638d8db017fd4ec0","name":"Don Smith","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wvpress.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/2cc089398ae3c42c66b1fc11413f9a8a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2cc089398ae3c42c66b1fc11413f9a8a?s=96&d=mm&r=g","caption":"Don Smith"},"sameAs":["https://wvpress.wpengine.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Feed" href="https://wvpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Comments Feed" href="https://wvpress.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wvpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wvpress.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://wvpress.org/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.18.6' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://wvpress.org/wp-content/themes/wpzoom-prime-news/functions/wpzoom/assets/css/theme-utils.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C500%2C600%2C700%2C700i%2Citalic%7CWork+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-css'  href='https://wvpress.org/wp-content/themes/wpzoom-prime-news/style.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://wvpress.org/wp-content/themes/wpzoom-prime-news/css/media-queries.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-color-default-css'  href='https://wvpress.org/wp-content/themes/wpzoom-prime-news/styles/default.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wvpress.org/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://wvpress.org/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wvpress.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wpzoom-prime-news/js/init.js?ver=6.0.2' id='wpzoom-init-js'></script>
<link rel="https://api.w.org/" href="https://wvpress.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wvpress.org/wp-json/wp/v2/posts/398012" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wvpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wvpress.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wvpress.org/?p=398012' />
<link rel="alternate" type="application/json+oembed" href="https://wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwvpress.org%2Fwvpa-sharing%2Fgreenbrier-county-breaks-ground-on-new-63-million-water-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwvpress.org%2Fwvpa-sharing%2Fgreenbrier-county-breaks-ground-on-new-63-million-water-project%2F&#038;format=xml" />
<script async defer data-domain="wvpress.org" src="https://plausible.io/js/plausible.js"></script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Prime News 1.0.10" />
<meta name="generator" content="WPZOOM Framework 1.9.13" />

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="wpzoom-prime-news-custom-css">
.navbar-brand-wpz .tagline{display:none;}.navbar-brand-wpz a:hover{color:#116282;}a:hover{color:#116282;}button, input[type=button], input[type=reset], input[type=submit]{background:#116282;}.sb-search .sb-icon-search:hover, .sb-search .sb-search-input, .sb-search.sb-search-open .sb-icon-search:before{color:#116282;}.main-navbar{background:#116282;}.navbar-wpz ul{background:#116282;}.entry-title a:hover{color:#116282;}.cat-links a{color:#116282;}.cat-links a:hover{color:#116282;}.readmore_button a:hover, .readmore_button a:active{color:#116282;}.entry-content a{color:#116282;}.site-footer a:hover{color:#116282;}
</style>
<!-- End Theme Custom CSS -->
<center><div class="addrop-wrap" data-id="395522"><!-- AdSpeed.com Tag 8.1 for [Zone] West Virginia Press 728x90 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=117121&oid=27064&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End --></div></center><link rel="icon" href="https://wvpress.org/wp-content/uploads/2020/08/cropped-WVPA-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wvpress.org/wp-content/uploads/2020/08/cropped-WVPA-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wvpress.org/wp-content/uploads/2020/08/cropped-WVPA-180x180.png" />
<meta name="msapplication-TileImage" content="https://wvpress.org/wp-content/uploads/2020/08/cropped-WVPA-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#slider.slide-tall .slides li .slide-overlay {
  background: #0F6382;
}

.home-widgetized-sections .wpzoom-featured-cat h3.title a {
  background: #0F6382;
}		</style>
		</head>
<body class="post-template-default single single-post postid-398012 single-format-standard wp-custom-logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
    
<div class="page-wrap">

    
    
    <header class="site-header">

        <div class="inner-wrap">

            <div class="brand-wrap">

                

                <div class="header_social">
                                    </div><!-- .header_social -->


                <div class="navbar-brand-wpz">

                    <a href="https://wvpress.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="113" src="https://wvpress.org/wp-content/uploads/2022/06/WVPA-1.png" class="custom-logo no-lazyload no-lazy a3-notlazy" alt="West Virginia Press Association" loading="lazy" itemprop="logo" /></a>
                    <p class="tagline"></p>

                </div><!-- .navbar-brand -->


                <div class="header_misc">
                    

                    <div id="sb-search" class="sb-search">
                        <form method="get" id="searchform" action="https://wvpress.org/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                    </div><!-- .sb-search -->
                </div>
            </div>
        </div>


        <nav class="main-navbar" role="navigation">

            <div class="inner-wrap">

                <div class="side-panel-btn">

                    
                </div><!-- .side-panel-btn -->


                <div class="navbar-header-main">
                    
                       <div id="menu-main-slide" class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-373101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373101"><a href="https://wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li id="menu-item-373107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373107"><a href="https://wvpress.org/about/">About WVPA</a>
<ul class="sub-menu">
	<li id="menu-item-373108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373108"><a href="https://wvpress.org/about/members/">Associate &#038; Lifetime Members</a></li>
	<li id="menu-item-373109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373109"><a href="https://wvpress.org/about/board/">Board of Directors</a></li>
	<li id="menu-item-373110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373110"><a href="https://wvpress.org/about/corporate-partner-program/">Corporate Partner Program</a></li>
	<li id="menu-item-373111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373111"><a href="https://wvpress.org/about/past-presidents/">Past Presidents</a></li>
	<li id="menu-item-373112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373112"><a href="https://wvpress.org/about/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-373102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373102"><a href="https://wvpress.org/services/">Public Notices and Services</a>
<ul class="sub-menu">
	<li id="menu-item-373103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373103"><a href="https://wvpress.org/services/collegepapers/">College Newspapers</a></li>
	<li id="menu-item-373104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373104"><a href="https://wvpress.org/services/resources/">Informational Resources</a></li>
	<li id="menu-item-373105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373105"><a href="https://wvpress.org/services/publications/">Publications – downloadable version</a></li>
	<li id="menu-item-373106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373106"><a href="https://wvpress.org/services/wv-legislature/">West Virginia Legislature</a></li>
	<li id="menu-item-373210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373210"><a href="https://wvpress.org/website-development/">Website Development</a></li>
</ul>
</li>
<li id="menu-item-373113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373113"><a href="https://wvpress.org/foundation/">WVPA Foundation</a>
<ul class="sub-menu">
	<li id="menu-item-373114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373114"><a href="https://wvpress.org/foundation/kellyaward/">Adam R. Kelly Award and list of honorees</a></li>
	<li id="menu-item-373115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373115"><a href="https://wvpress.org/foundation/scholarships/">Scholarships</a></li>
	<li id="menu-item-373116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373116"><a href="https://wvpress.org/foundation/trustees/">Trustees</a></li>
</ul>
</li>
<li id="menu-item-373127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373127"><a href="https://wvpress.org/events/">Events</a></li>
<li id="menu-item-373117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-373117"><a href="#">Members</a>
<ul class="sub-menu">
	<li id="menu-item-373118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373118"><a href="https://wvpress.org/login/">Login</a></li>
	<li id="menu-item-373119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-373119"><a href="https://wvpress.org/copydesk/">Copy Desk</a>
	<ul class="sub-menu">
		<li id="menu-item-373120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373120"><a href="https://wvpress.org/copydesk/frontpage/">Front Page</a></li>
		<li id="menu-item-373121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373121"><a href="https://wvpress.org/copydesk/editorialpage/">Editorial Page</a></li>
		<li id="menu-item-373122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373122"><a href="https://wvpress.org/copydesk/featurespage/">Features Page</a></li>
		<li id="menu-item-373123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373123"><a href="https://wvpress.org/copydesk/sportspage/">Sports Page</a></li>
		<li id="menu-item-373124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373124"><a href="https://wvpress.org/copydesk/specialsections/">Special Sections</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-373791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373791"><a href="https://wvpress.org/newsletter/">Newsletter</a></li>
</ul></div>
                </div>

                <div id="navbar-main">

                    <div class="menu-homepage-menu-container"><ul id="menu-homepage-menu-1" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373101"><a href="https://wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373107"><a href="https://wvpress.org/about/">About WVPA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373108"><a href="https://wvpress.org/about/members/">Associate &#038; Lifetime Members</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373109"><a href="https://wvpress.org/about/board/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373110"><a href="https://wvpress.org/about/corporate-partner-program/">Corporate Partner Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373111"><a href="https://wvpress.org/about/past-presidents/">Past Presidents</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373112"><a href="https://wvpress.org/about/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373102"><a href="https://wvpress.org/services/">Public Notices and Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373103"><a href="https://wvpress.org/services/collegepapers/">College Newspapers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373104"><a href="https://wvpress.org/services/resources/">Informational Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373105"><a href="https://wvpress.org/services/publications/">Publications – downloadable version</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373106"><a href="https://wvpress.org/services/wv-legislature/">West Virginia Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373210"><a href="https://wvpress.org/website-development/">Website Development</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373113"><a href="https://wvpress.org/foundation/">WVPA Foundation</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373114"><a href="https://wvpress.org/foundation/kellyaward/">Adam R. Kelly Award and list of honorees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373115"><a href="https://wvpress.org/foundation/scholarships/">Scholarships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373116"><a href="https://wvpress.org/foundation/trustees/">Trustees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373127"><a href="https://wvpress.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-373117"><a href="#">Members</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373118"><a href="https://wvpress.org/login/">Login</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-373119"><a href="https://wvpress.org/copydesk/">Copy Desk</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373120"><a href="https://wvpress.org/copydesk/frontpage/">Front Page</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373121"><a href="https://wvpress.org/copydesk/editorialpage/">Editorial Page</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373122"><a href="https://wvpress.org/copydesk/featurespage/">Features Page</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373123"><a href="https://wvpress.org/copydesk/sportspage/">Sports Page</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373124"><a href="https://wvpress.org/copydesk/specialsections/">Special Sections</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373791"><a href="https://wvpress.org/newsletter/">Newsletter</a></li>
</ul></div>
                </div><!-- #navbar-main -->

            </div><!-- .inner-wrap -->

        </nav><!-- .navbar -->
        <div class="clear"></div>

    </header><!-- .site-header -->

    
        

    

<div class="inner-wrap">

    <main id="main" class="site-main" role="main">

        
            <div class="content-area">

                
<article id="post-398012" class="post-398012 post type-post status-publish format-standard has-post-thumbnail hentry category-wvpa-sharing">

    
        <header class="entry-image">
            <div class="post-thumb">
                <img width="1000" height="600" src="https://wvpress.org/wp-content/uploads/2022/10/IMG_4131-1000x600.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" />            </div>
        </header>
    

    <header class="entry-header">

        <span class="cat-links"><a href="https://wvpress.org/wvpa-sharing/" rel="category tag">WVPA Sharing</a></span>
        <h1 class="entry-title fn">Greenbrier County breaks ground on new $63 million water project</h1>        <div class="entry-meta">
                        <span class="entry-date">on <time class="entry-date" datetime="2022-10-05T12:53:59-04:00">October 5, 2022</time> </span>                     </div>
    </header><!-- .entry-header -->


    <div class="entry_wrapper">


        
            <div class="entry-details">

                <ul class="entry-meta">

                    
                </ul>


                	<div class="related_posts">
		<h3 class="title">More in WVPA Sharing:</h3>

		<ul>

			
			<li id="post-398017" class="post-grid">

                                    <a href="https://wvpress.org/wvpa-sharing/media-adisory-wvu-academic-media-day-set-for-oct-17/" title="Permalink to Media Advisory: WVU Academic Media Day set for Oct. 17">
                        <img width="380" height="250" src="https://wvpress.org/wp-content/uploads/2022/10/WVU-Media-Day-380x250.png" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://wvpress.org/wp-content/uploads/2022/10/WVU-Media-Day-380x250.png 380w, https://wvpress.org/wp-content/uploads/2022/10/WVU-Media-Day-165x109.png 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://wvpress.org/wvpa-sharing/media-adisory-wvu-academic-media-day-set-for-oct-17/" title="Permalink to Media Advisory: WVU Academic Media Day set for Oct. 17" rel="bookmark">Media Advisory: WVU Academic Media Day set for Oct. 17</a>
				<span class="date">October 5, 2022</span>

			</li><!-- end #post-398017 -->

			
			<li id="post-398009" class="post-grid">

                                    <a href="https://wvpress.org/wvpa-sharing/west-virginia-department-of-tourism-releases-second-fall-foliage-report-of-the-season/" title="Permalink to West Virginia Department of Tourism releases second Fall Foliage Report of the season">
                        <img width="380" height="250" src="https://wvpress.org/wp-content/uploads/2022/10/3ab460687b14f2ecf7d03325b8991107b6bf6fc44f3bbbfea454c44d048804db-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://wvpress.org/wp-content/uploads/2022/10/3ab460687b14f2ecf7d03325b8991107b6bf6fc44f3bbbfea454c44d048804db-380x250.jpg 380w, https://wvpress.org/wp-content/uploads/2022/10/3ab460687b14f2ecf7d03325b8991107b6bf6fc44f3bbbfea454c44d048804db-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://wvpress.org/wvpa-sharing/west-virginia-department-of-tourism-releases-second-fall-foliage-report-of-the-season/" title="Permalink to West Virginia Department of Tourism releases second Fall Foliage Report of the season" rel="bookmark">West Virginia Department of Tourism releases second Fall Foliage Report of the season</a>
				<span class="date">October 5, 2022</span>

			</li><!-- end #post-398009 -->

			
			<li id="post-398006" class="post-grid post-last">

                                    <a href="https://wvpress.org/wvpa-sharing/artba-contractors-honor-mike-clowser/" title="Permalink to ARTBA contractors honor Mike Clowser">
                        <img width="380" height="250" src="https://wvpress.org/wp-content/uploads/2022/10/Mike-Clowser-Award-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://wvpress.org/wp-content/uploads/2022/10/Mike-Clowser-Award-380x250.jpg 380w, https://wvpress.org/wp-content/uploads/2022/10/Mike-Clowser-Award-760x500.jpg 760w, https://wvpress.org/wp-content/uploads/2022/10/Mike-Clowser-Award-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://wvpress.org/wvpa-sharing/artba-contractors-honor-mike-clowser/" title="Permalink to ARTBA contractors honor Mike Clowser" rel="bookmark">ARTBA contractors honor Mike Clowser</a>
				<span class="date">October 5, 2022</span>

			</li><!-- end #post-398006 -->

			
		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->

            </div><!-- /.entry-details -->

        

        <div class="post_wrapper">

            <div class="entry-content">
                
<h2>W.Va. Senator Baldwin joins Governor Justice, Mayor White, city officials for water plant groundbreaking</h2>



<p>WV Press Release Service</p>



<p>CALDWELL, W.Va. &#8211; Senate Minority Leader Stephen Baldwin joined Gov. Jim Justice, Lewisburg Mayor Beverly White, and other city officials on Monday for the ceremonial groundbreaking of Greenbrier County’s new $63 million water project. The project, which is expected to take approximately two-years to complete, will upgrade and enhance Lewisburg’s existing water system.</p>



<p>“This is going to be huge for the area,” Sen. Baldwin said. “Yes, the plant is here in Lewisburg. But the work that’s about to happen will significantly improve water distribution and quality for folks all over the region.”&nbsp;</p>



<p>The City of Lewisburg serves as Greenbrier County’s regional water supplier. As a result, the city’s water treatment facility operates near or at full capacity 24-hours a day, 7-days a week. Among other enhancements, the modernization-project will increase plant output capacity from 1,200 to 4,000 gallons per minute (GPM), replace undersized water mains, and construct storage space to accommodate 3 million additional gallons of water for public use.&nbsp;</p>



<p>Baldwin, who worked with West Virginia’s Legislature to assist in funding the project, praised Mayor White, City Manager Misty Hill, and Director of Public Works Tony Legg for their “hard work and unwavering dedication.” Mayor White shared Sen. Baldwin’s sentiment when offering similar praise to the members of Lewisburg’s City Council who were present: Sarah Elkins, Franklin Johnson, and Valerie Pritt. Councilmembers John Little and Aaron Seams were not on-hand for the ceremony.</p>



<p>&nbsp;“We closed City Hall so that our employees could be here for this occasion,” White told those in attendance. “They truly do work so hard.”</p>



<p>“This was the team,” White continued. “Water is life. They were willing to get on board and be a part of the solution. Let’s give them all a big hand for all the easements they were able to get. This is truly a day of answered prayers.”</p>



<p>White explained how a “group effort” was necessary to make the water project a reality, before introducing Gov. Jim Justice as “The man who got us to the finish line.”</p>



<p>Justice said, “There are lots of accolades that can be passed around to lots and lots of folks. At the end of the day, I’m a real believer in logic and reason. I’m a believer in what’s best for all of us.”</p>



<p>“As the mayor said, ‘What gives us life is water,’” Justice added. “Without any question, water is so essential in every way to every aspect of all of our lives.”&nbsp;</p>



<p>At the conclusion of the ceremony, Sen. Baldwin took a moment to appreciate the scope of the project, saying, “There are more than 12,000 people who rely on this facility every day for their water. The Public Works Department, everyone at the city &#8211; it’s a huge undertaking. We all owe them our sincere gratitude.”&nbsp;</p>



<p>“I have to agree with Mayor White,” Sen. Baldwin concluded. “Today is a day of answered prayers.”&nbsp;</p>



<p></p>
                <div class="clear"></div>
                
                
            </div><!-- .entry-content -->


        </div><!-- .post_wrapper -->



        </div><!-- /.entry_wrapper -->

        <div class="clear"></div>
        <footer class="entry-footer">


                                        
                      <div class="clear"></div>

            

        </footer><!-- .entry-footer -->

    <div class="clear"></div>


</article><!-- #post-## -->
                
                    <div id="comments">


		<p class="nocomments">Comments are closed.</p>
	


</div><!-- #comments -->
                
            </div>

        
        
<section id="site-sidebar">

    
    <div class="widget widget_ad_dropper_widget" id="ad_dropper_widget-5"><div class="addrop-wrap" style="overflow: hidden;" data-id="391083"><img class="size-full wp-image-391084 aligncenter" src="https://wvpress.org/wp-content/uploads/2021/10/unnamed-5.jpg" alt="" width="120" height="600" /></div><div class="clear"></div></div>      <div class="widget widget_mailpoet_form" id="mailpoet_form-2">
  
      <h3 class="title">Subscribe to Our Newsletter</h3>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     #mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://wvpress.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="e1b9c9ea20" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label" style="display: none !important;">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><label for="form_email_1" class="mailpoet_text_label" data-automation-id="form_email_label" >Email <span class="mailpoet_required">*</span></label><input type="email" autocomplete="email" class="mailpoet_text" id="form_email_1" name="data[form_field_NmVhNzYxNzg4MGNhX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-type-message="This value should be a valid email." data-parsley-errors-container=".mailpoet_error_email_" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      <div class="clear"></div></div>
  <div class="widget popular-views" id="wpzoom-popular-views-3"><h3 class="title">Most Viewed</h3>			
			<ol class="popular-posts">
												<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://wvpress.org/government/coronavirus-update-west-virginia-2911-new-cases-17-deaths-since-last-update-53-2-of-population-fully-vaccinated/" rel="bookmark" title="Permanent Link to Coronavirus Update: West Virginia &#8211; 2,911 new cases, 17 deaths since last update; 53.2% of population fully vaccinated">Coronavirus Update: West Virginia &#8211; 2,911 new cases, 17 deaths since last update; 53.2% of population fully vaccinated</a></h3> <span>2040 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://wvpress.org/breaking-news/coronavirus-update-west-virginia-593-new-cases-9-deaths-since-last-update-55-4-of-population-fully-vaccinated/" rel="bookmark" title="Permanent Link to Coronavirus Update: West Virginia &#8211; 593 new cases, 9 deaths since last update; 55.4% of population fully vaccinated">Coronavirus Update: West Virginia &#8211; 593 new cases, 9 deaths since last update; 55.4% of population fully vaccinated</a></h3> <span>1956 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://wvpress.org/breaking-news/coronavirus-update-west-virginia-765-new-cases-7-deaths-since-last-update-55-4-of-population-fully-vaccinated/" rel="bookmark" title="Permanent Link to Coronavirus Update: West Virginia &#8211; 765 new cases, 7 deaths since last update; 55.4% of population fully vaccinated">Coronavirus Update: West Virginia &#8211; 765 new cases, 7 deaths since last update; 55.4% of population fully vaccinated</a></h3> <span>1952 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://wvpress.org/breaking-news/coronavirus-update-west-virginia-442-new-cases-3-deaths-since-last-update-55-4-of-population-fully-vaccinated/" rel="bookmark" title="Permanent Link to Coronavirus Update: West Virginia &#8211; 442 new cases, 3 deaths since last update; 55.4% of population fully vaccinated">Coronavirus Update: West Virginia &#8211; 442 new cases, 3 deaths since last update; 55.4% of population fully vaccinated</a></h3> <span>1949 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://wvpress.org/breaking-news/coronavirus-update-west-virginia-1223-new-cases-3-deaths-since-last-update-55-4-of-population-fully-vaccinated/" rel="bookmark" title="Permanent Link to Coronavirus Update: West Virginia &#8211; 1,223 new cases, 3 deaths since last update; 55.4% of population fully vaccinated">Coronavirus Update: West Virginia &#8211; 1,223 new cases, 3 deaths since last update; 55.4% of population fully vaccinated</a></h3> <span>1946 views</span></div></li>
							</ol>

					 <div class="clear"></div></div>
    
    <div class="clear"></div>
</section>
<div class="clear"></div>
    </main><!-- #main -->

</div><!-- ./inner-wrap -->


    
    <footer id="colophon" class="site-footer" role="contentinfo">

        <div class="inner-wrap">

            <div class="footer-widgets widgets">

                <div class="widget-areas">
                                            <div class="column">
                            <div class="widget widget_text" id="text-2">			<div class="textwidget"><p><a href="https://www.paywallproject.com/">Site developed by PaywallProject.com</a></p>
</div>
		<div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                    
                    
                    
                                    </div><!-- .widget-areas -->

            </div><!-- .footer-widgets -->


            <div class="site-info">

                <div class="site-copyright">

                                            <div class="wpz-menu-footer"><ul id="menu-main-navigation" class="menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180"><a href="https://wvpress.org/about/">About</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li id="menu-item-74692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74692"><a href="https://wvpress.org/public-notice/">Public Notice</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://wvpress.org/jobs/">Employment</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-372"><a href="https://wvpress.org/wvpa-sharing/">Sharing</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://wvpress.org/copydesk/insight/">InSight Videos</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://wvpress.org/advertising/">Advertising</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193"><a href="https://wvpress.org/events/">Events</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://wvpress.org/contact/">Contact</a></li>
<li id="menu-item-20498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20498"><a href="#">Members</a></li>
</ul></div>                    
                    <span class="copyright">Copyright &copy; 2022 West Virginia Press Association</span>

                </div><!-- .site-copyright -->

                <span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>

            </div><!-- .site-info -->

        </div><!-- .inner-wrap -->

    </footer><!-- #colophon -->

</div><!-- /.page-wrap -->

        <style>
            .searchwp-live-search-results {
                opacity: 0;
                transition: opacity .25s ease-in-out;
                -moz-transition: opacity .25s ease-in-out;
                -webkit-transition: opacity .25s ease-in-out;
                height: 0;
                overflow: hidden;
                z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
                position: absolute;
                display: none;
            }

            .searchwp-live-search-results-showing {
                display: block;
                opacity: 1;
                height: auto;
                overflow: auto;
            }

            .searchwp-live-search-no-results {
                padding: 3em 2em 0;
                text-align: center;
            }

            .searchwp-live-search-no-min-chars:after {
                content: "Continue typing";
                display: block;
                text-align: center;
                padding: 2em 2em 0;
            }
        </style>
                <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://wvpress.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "88ada37bb7", post_id : 398012 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://wvpress.org/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.a09bafc3.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' id='addrop_script-js-extra'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/ad-dropper/js/script.js?ver=1.8.3' id='addrop_script-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/leaky-paywall/js/micromodal.min.js?ver=4.18.6' id='zeen101_micromodal-js'></script>
<script type='text/javascript' id='leaky_paywall_validate-js-extra'>
/* <![CDATA[ */
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"a875253d98"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js?ver=4.18.6' id='leaky_paywall_validate-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/leaky-paywall/js/script.js?ver=4.18.6' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.10' id='slicknav-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.10' id='flickity-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.10' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.10' id='fitvids-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.10' id='superfish-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.10' id='headroom-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.10' id='retina-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.10' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.10' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.10' id='search_button-js'></script>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.10' id='primenews-script-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","origin_id":398012,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.7.2' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.18.6' id='stripe-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/wvpress.org\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wvpress.org/wp-content/plugins/mailpoet/assets/dist/js/public.30f9470e.js?ver=3.100.0' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>

<script>(function(){var js = "window['__CF$cv$params']={r:'755e56784e755896',m:'juMJkuvdI.WlFwiqZQAjmkgn912FqIAtNak1Do1k6U8-1665058687-0-AcbV5CBsNKyXB833DfzlzIOQK1MrGuujCnOtKl/dTUO/Oa6gpBOJ7A4BVca4IdkbLHFRSNh2a4hzeNTg8o3kscEPCwYW3tuN/sB4UyeDsHBRlldfzpmj5tP3HfTsavKRc5VBDIYYLUAjlmY4yk+2b8F22tWPwG1h9Y+BvQ1KGgEDngf5BrJ5mHlezs5A6COB6YPASQQS7nDgyHYN5QdX9nU=',s:[0xbc032e53a4,0x60caecb729],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>