<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4130343116273351",
    enable_page_level_ads: true
  });
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>PSC sets public hearing on power plant sale - West Virginia Press Association  : West Virginia Press Association</title>

<link rel="stylesheet" href="http://wvpress.org/wp-content/themes/wp-bold110/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://wvpress.org/wp-content/themes/wp-bold110/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://wvpress.org/wp-content/themes/wp-bold110/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://wvpress.org/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By JOHN McVEY The Journal MARTINSBURG, W.Va.  — The fight over the fate of an electric power plant along the Ohio River is coming to the banks of the Tusca"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://wvpress.org/breaking-news/psc-sets-public-hearing-power-plant-sale/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PSC sets public hearing on power plant sale - West Virginia Press Association" />
<meta property="og:description" content="By JOHN McVEY The Journal MARTINSBURG, W.Va.  — The fight over the fate of an electric power plant along the Ohio River is coming to the banks of the Tusca" />
<meta property="og:url" content="http://wvpress.org/breaking-news/psc-sets-public-hearing-power-plant-sale/" />
<meta property="og:site_name" content="West Virginia Press Association" />
<meta property="article:publisher" content="https://www.facebook.com/wvpress" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2017-09-06T11:10:04-04:00" />
<meta property="og:image" content="http://wvpress.org/wp-content/uploads/2017/09/pleasants-first-energy-300x225.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Feed" href="http://wvpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Comments Feed" href="http://wvpress.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="West Virginia Press Association &raquo; iCal Feed" href="http://wvpress.org/calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wvpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://wvpress.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://wvpress.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://wvpress.org/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wvpress.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wvpress.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://wvpress.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://wvpress.org/wp-content/themes/wp-bold110/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://wvpress.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wvpress.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7069288-11', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://wvpress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wvpress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wvpress.org/wp-content/plugins/fikraticker/js/jquery.innerfade.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wvpress.org/wp-content/plugins/fikraticker/js/jquery.newsticker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wvpress.org/wp-content/themes/wp-bold110/js/flexslider.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wvpress.org/wp-content/themes/wp-bold110/js/external.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wvpress.org/wp-content/themes/wp-bold110/js/suckerfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wvpress.org/wp-content/themes/wp-bold110/js/jquery.mobilemenu.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://wvpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wvpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wvpress.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wvpress.org/?p=47961' />
<link rel="alternate" type="application/json+oembed" href="http://wvpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwvpress.org%2Fbreaking-news%2Fpsc-sets-public-hearing-power-plant-sale%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wvpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwvpress.org%2Fbreaking-news%2Fpsc-sets-public-hearing-power-plant-sale%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#0a5f82">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<!-- Alternate Stylesheet -->
<link href="http://wvpress.org/wp-content/themes/wp-bold110/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
a,a:link,a:visited {color:#136082;}
a:hover,a:active {color:#ea8c23;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Cambria,Georgia,serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a,.post-title a:link,.post-title a:visited {color:#136082 !important;}
.post-title a:hover,.post-title a:active {color:#ea8c23 !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:10pt;background:#136082;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#ea8c23;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#136082;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#136082;}
.maincontent a:hover, .maincontent a:active, #content a:hover, #content a:active {color:#ea8c23;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#136082;background-color:#136082;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {color:#ffffff;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {border-color:#ea8c23;background-color:#ea8c23;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#ffffff;}
#footer {font-size:10pt;}
#footer a:hover, #footer a:active {color:#ea8c23;}
</style>

<!-- Styles from custom.css -->
<link href="http://wvpress.org/wp-content/themes/wp-bold110/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://wvpress.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=59085e24e7&wpp_id=47961';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/88133359/300x250-Sidebar', [300, 250], 'div-gpt-ad-1406155710692-0').addService(googletag.pubads());
 googletag.defineSlot('/88133359/300x600_Sidebar', [[120, 600], [300, 600], [160, 600]], 'div-gpt-ad-1435772390133-0').addService(googletag.pubads());
googletag.defineSlot('/88133359/468x60-Sitewide-Header', [468, 60], 'div-gpt-ad-1406155710692-2').addService(googletag.pubads());
googletag.defineSlot('/88133359/728x90-Footer', [728, 90], 'div-gpt-ad-1406155710692-3').addService(googletag.pubads());
googletag.defineSlot('/88133359/728x90-Top-Navigation', [728, 90], 'div-gpt-ad-1406155710692-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>

<body class="post-template-default single single-post postid-47961 single-format-standard tribe-no-js c-sw">

<div id="outer-wrap">

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://wvpress.org" title="West Virginia Press Association"><img src="http://wvpress.org/wp-content/uploads/2015/02/WVPA.png" alt="West Virginia Press Association" /></a>
					</div>
								<div class="head-banner468">
	<!-- 468x60-Sitewide-Header -->
<div id='div-gpt-ad-1406155710692-2' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-2'); });
</script>
</div></div>
			</div>
		</div>

									<style>
	#news {
		float: left;
		margin-left: 0;
	}
	#news li {
		list-style: none;
		margin-top:4px;
		display: block;
	}
	.news-ticker ul a {
		display:block;
		white-space:nowrap;
		color: #111;
		text-decoration: none!important;
	}
	.news-ticker ul a:hover {
		color: #333;
		text-decoration: none!important;
	}
	.news-ticker span {
		color: #000000;
		background-color: #ffde00;
		display:block;
		float:left;
		padding:5px 10px 2px;
		font-family: Tahoma,arial,Georgia, serif;
		font-size:14pt;
		font-weight: bold;
		margin-right: 10px;
		-moz-box-shadow: 0px 1px 3px 0 #b5b5b5;
		-webkit-box-shadow: 0px 1px 3px 0 #B5B5B5;
		height:32px;
	}
	.news-ticker {
	background: #FFF;
	border-radius: 1px;
	-moz-border-radius: 1px;
	-webkit-border-radius: 1px;
	box-shadow: 0px 1px 3px 0 #B5B5B5;
	-moz-box-shadow: 0px 1px 3px 0 #b5b5b5;
	-webkit-box-shadow: 0px 1px 3px 0 #B5B5B5;
	width:100%;
	height:32px;
	margin:-5px auto 25px;
	overflow:hidden;
	position:relative;	
	}

		</style>

			 <div class="news-ticker">
		 <span>Latest News:</span>
			<ul id="news">
													<a href="http://wvpress.org/breaking-news/business-leaders-discuss-potential-impact-aca-health-insurance-tax/" title="W.Va. business leaders discuss potential impact of ACA health insurance tax"><li>W.Va. business leaders discuss potential impact of ACA health insurance tax</li></a>
												<a href="http://wvpress.org/breaking-news/export-trade-mission-helps-dock-builder-land-half-million-dollar-project-nicaragua/" title="Export trade mission helps dock builder land half-million-dollar project in Nicaragua"><li>Export trade mission helps dock builder land half-million-dollar project in Nicaragua</li></a>
												<a href="http://wvpress.org/breaking-news/w-va-leaders-react-daca-decision/" title="W.Va. leaders react to DACA decision"><li>W.Va. leaders react to DACA decision</li></a>
												<a href="http://wvpress.org/breaking-news/mountain-state-business-index-west-virginia-economy-see-solid-growth-end-2017/" title="Mountain State Business Index: West Virginia economy to see solid growth through end of 2017"><li>Mountain State Business Index: West Virginia economy to see solid growth through end of 2017</li></a>
												<a href="http://wvpress.org/breaking-news/helvetia-fair-celebrate-100-years/" title="Helvetia Fair to celebrate 100 years"><li>Helvetia Fair to celebrate 100 years</li></a>
							 				</ul>
		 	<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.news-ticker ul').innerfade({animationtype: "fade" , speed: 100 , timeout: 5000});
											});
		</script>
		</div>		

	



				
				<div id="topnav">
							<ul class="nav clearfix">
					<li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-179"><a href="http://wvpress.org">Home</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180"><a href="http://wvpress.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://wvpress.org/about/board/">Board of Directors</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-194"><a href="http://wvpress.org/foundation/">Foundation</a>
	<ul class="sub-menu">
		<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://wvpress.org/foundation/kellyaward/">Adam R. Kelly Award</a></li>
		<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://wvpress.org/foundation/scholarships/">Scholarships</a></li>
		<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://wvpress.org/foundation/trustees/">Trustees</a></li>
	</ul>
</li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://wvpress.org/about/staff/">Staff</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://wvpress.org/about/members/">Associate &#038; Lifetime Members</a></li>
	<li id="menu-item-18512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18512"><a href="http://wvpress.org/about/corporate-partner-program/">Corporate Partner Program</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://wvpress.org/about/past-presidents/">Past Presidents</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198"><a href="http://wvpress.org/legal/">Legal Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://wvpress.org/legal/legal-hotline/">WVPA Legal Hotline</a></li>
		<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://wvpress.org/legal/open-meetings-act/">Open Meetings Act</a></li>
	</ul>
</li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201"><a href="http://wvpress.org/services/">Services</a>
	<ul class="sub-menu">
		<li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="http://wvpress.org/services/resources/">Resources</a></li>
		<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://wvpress.org/services/publications/">Publications &#8211; downloadable version</a></li>
		<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://wvpress.org/services/collegepapers/">College Newspapers</a></li>
		<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://wvpress.org/services/wv-legislature/">West Virginia Legislature</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="http://wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="http://wvpress.org/jobs/">Employment</a>
<ul class="sub-menu">
	<li id="menu-item-8902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8902"><a href="http://wvpress.org/jobs/resumes/">Resumes</a></li>
	<li id="menu-item-8903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="http://wvpress.org/jobs/resources/">Freelance</a></li>
</ul>
</li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-372"><a href="http://wvpress.org/wvpa-sharing/">Sharing</a>
<ul class="sub-menu">
	<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="http://wvpress.org/news/">News</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://wvpress.org/opinion/">Opinion</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="http://wvpress.org/photos/">Photos</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="http://wvpress.org/wvpa-sharing/state-news/">Releases</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="http://wvpress.org/copydesk/newspaper-industry-news/">Industry News</a></li>
</ul>
</li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="http://wvpress.org/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://wvpress.org/advertising/2x2-program/">Statewide Advertising Network</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://wvpress.org/advertising/campaign-advertising/">Campaign Advertising</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://wvpress.org/advertising/statewide-classified-network/">Classified Advertising Network</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193"><a href="http://wvpress.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://wvpress.org/convention2015/">Convention Information</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://wvpress.org/contact/">Contact</a></li>
<li id="menu-item-20498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20498"><a href="#">Members</a>
<ul class="sub-menu">
	<li id="menu-item-20500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20500"><a href="http://wvpress.org/login/">Sign In</a></li>
</ul>
</li>
				</ul>
					</div>
		
		
		
<div class="banner728-container clearfix">
	<div class="banner728">
		<!-- 728x90-Top-Navigation -->
<div id='div-gpt-ad-1406155710692-4' style='width:728px; height:90px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-4'); });
</script>
</div>	</div>
		
	
	
</div>

	
	<div id="page" class="clearfix">

		<div id="contentleft" class="clearfix">

			
			
			
			<div id="content" class="maincontent">

				

				<div class="post" id="post-main-47961">

					
					<div class="entry clearfix">

						<div class="meta single">

	<span class="meta-author">By <a href="http://wvpress.org/author/donsmith/" title="Posts by Don Smith" rel="author">Don Smith</a></span>

	<span class="meta-date">September 6, 2017</span>

	
	<span class="meta-view"><a href="http://wvpress.org/breaking-news/psc-sets-public-hearing-power-plant-sale/" rel="nofollow" title="Permanent Link to PSC sets public hearing on power plant sale">Read More &rarr;</a></span>

</div>
						
						<div class="entry-content">

							<h1 class="post-title"><a href="http://wvpress.org/breaking-news/psc-sets-public-hearing-power-plant-sale/" rel="bookmark" title="Permanent Link to PSC sets public hearing on power plant sale">PSC sets public hearing on power plant sale</a></h1>




						


							<p>By JOHN McVEY</p>
<p>The Journal</p>
<p>MARTINSBURG, W.Va.  — The fight over the fate of an electric power plant along the Ohio River is coming to the banks of the Tuscarora Creek in Martinsburg.</p>
<div id="attachment_47962" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-47962" src="http://wvpress.org/wp-content/uploads/2017/09/pleasants-first-energy-300x225.jpg" alt="" width="300" height="225" srcset="http://wvpress.org/wp-content/uploads/2017/09/pleasants-first-energy-300x225.jpg 300w, http://wvpress.org/wp-content/uploads/2017/09/pleasants-first-energy-768x576.jpg 768w, http://wvpress.org/wp-content/uploads/2017/09/pleasants-first-energy-1024x768.jpg 1024w, http://wvpress.org/wp-content/uploads/2017/09/pleasants-first-energy-600x450.jpg 600w, http://wvpress.org/wp-content/uploads/2017/09/pleasants-first-energy.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Next Monday, the Public Service Commission of West Virginia will hold one of three public comment hearings on the proposed purchase of the Pleasants Power Station by Monongahela Power Co. and Potomac Edison Co. from Allegheny Energy Supply,</p></div>
<p>Next Monday, the Public Service Commission of West Virginia will hold one of three public comment hearings on the proposed purchase of the Pleasants Power Station by Monongahela Power Co. and Potomac Edison Co. from Allegheny Energy Supply, all three of which are subsidiaries of Ohio-based FirstEnergy Corp.</p>
<p>Potomac Edison has 137,000 customers in the Eastern Panhandle and Monongahela Power supplies the electric for Potomac Edison’s Eastern Panhandle customers.</p>
<p>The Pleasants Power Station is a nonregulated or competitive electricity generating plant, meaning its rates are set by market forces. Allegheny Power Supply is FirstEnergy’s nonregulated competitive power plant subsidiary. Mon Power and Potomac Edison are regulated electric companies, meaning the state PSC sets their electric rates.</p>
<p><span class="quotations">“(Commissioner) Brooks McCabe will be at the hearing,”</span> said Susan Small, spokeswoman for the PSC. <span class="quotations">“He’ll give some brief introductory remarks and the history of the proposal, and then anyone who is not an intervenor in the case can make a comment. We want all customers to have the opportunity to be heard by the PSC.”</span></p>
<p>She said there will be a court reporter at the hearing to record comments, which will become part of the case.</p>
<p><span class="quotations">“We want an honest and accurate record of the comments,”</span> Small said. <span class="quotations">“We also will take written comments at the hearing, and people can express their concerns or support through online comments or by mail.”</span></p>
<p>The hearing is scheduled for 7 p.m. Monday in the first-floor municipal courtroom at city hall, 232 N. Queen St., Martinsburg.</p>
<p>Small added that such hearings usually begin at 6 p.m., but because of the large commuter population locally, the start of the meeting has been pushed back to 7 p.m. to better accommodate commuters.</p>
<p>A public hearing is scheduled for tonight in Parkersburg and one is scheduled for next Tuesday in Morgantown.</p>
<p>An evidentiary hearing, which is like a civil trial, will be held Sept. 26-28 at the PSC office in Charleston.</p>
<p>More information and comments can be made at www.psc.wv.us by referencing Case No. 17-0296-E-PC.</p>
<p>Letters can be sent to Ingrid Ferrell, executive secretary, Public Service Commission of West Virginia, 201 Brooks St., Charleston, WV 25301.</p>
<p>The proposed power plant purchase has become controversial because of opposition to it by a coalition of economic and ratepayer advocacy groups. Organizers say about 100 people are expected at the hearing in Martinsburg to oppose the acquisition of the power plant by the electric companies.</p>
<p>n n n</p>
<p>The Pleasants Power Station is located at Willow Island along the Ohio River in Pleasants County upstream from Parkersburg. It was built between 1978 and 1980 for $650 million. It contains two 650-megawatt coal-fired turbines that generate 1,300 megawatts of electricity.</p>
<p>Known as the Willow Island disaster, 51 construction workers were killed when scaffolding collapsed under falling concrete from the second of the plant’s cooling towers at little after 10 a.m., April 27, 1978. It is believed to be the worst construction disaster in United States history. A memorial to the victims stands in the shadow of the cooling towers.</p>
<p>n n n</p>
<p>Todd Meyers, spokesman for FirstEnergy, said in telephone interview Tuesday, that according to a study required by the state PSC and done by the West Virginia University Economics Department, Mon Power and Potomac Edison would start to need additional electricity this year to fill the future demand for power throughout the region, and that additional demand would grow through 2027.</p>
<p><span class="quotations">“One of the drivers is industrial development like Procter and Gamble in Berkeley County, and a lot of build out with that plant,”</span> Meyers said. <span class="quotations">“And the big driver on the other side of the state is mid-stream processing plants for Marcellus shale gas. There’s (several) plants and they are expanding. Those plants have a very high electricity demand.”</span></p>
<p>MarkWest Energy Partners operates five cryogenic plants in nearby Doddridge County that separate natural gas into its components — methane, propane and ethane — by reducing the temperature of the gas to as low as minus 120 degree Fahrenheit, according to the West Virginia Department of Commerce website. At the extremely low temperatures, the gas turns into liquids.</p>
<p>According to the Department of Commerce, MarkWest wants to bring three more plants online this year and next.</p>
<p><span class="quotations">“We’re looking at a shortfall of 1,219 megawatts by 2027, and we’re looking at a shortfall that would last for 10 years,”</span> Meyers said. <span class="quotations">“There are two things we could do: buy electricity off the market, which is not in the customers’ best interest; or purchase or build a plant.”</span></p>
<p>He said that in December 2016, FirstEnergy put out a request for proposals for 1,300 megawatts of generation capacity. Three bids were received, he said.</p>
<p>Two of the bids were for a gas-fired plant and a coal-fired plant that would have to be combined to fill the generation capacity, Meyers said. The cost would be $1.6 billion, he said.</p>
<p>The third bid was for Allegheny Power Supply’s Pleasants Power Station for $195 million, he said.</p>
<p><span class="quotations">“The advantages are that the typical residential customer, who uses 1 kilowatt of electricity per month, we believe their electric bill would decrease by $1 a month,”</span> Meyers said. <span class="quotations">“And 3 percent for big industrial customers. We believe there would be a $24 million rate decrease overall.”</span></p>
<p>He said the power plant employs about 200 and about another 400 indirectly, such as mining coal. The plant pays about $5 million in local property taxes as well as millions in state taxes, he said.</p>
<p><span class="quotations">“It is the best plant to meet the needs at the best cost, the lowest cost alternative,”</span> Meyers said.</p>
<p>FirstEnergy’s competitive arm — Allegheny Power Supply — is in the process of re-regulating, selling or closing its competitive, nonregulated plants next year, Meyers said. He could not say if the Pleasants Power Station would be sold or closed. He said if it is sold to Mon Power and Potomac Edison, it would be re-regulated, because West Virginia’s utilities are regulated.</p>
<p>The application to buy the plant was submitted to the state PSC in March. An application to buy the plant also had to be submitted to the Federal Energy Regulatory Commission.</p>
<p><span class="quotations">“We’re about mid-way through,”</span> Meyers said of the application process. <span class="quotations">“We hope to hear by the end of the year. We have no idea when the FERC hearings will be held.”</span></p>
<p>n n n</p>
<p>The opposition to the proposed purchase disagrees with just about every point FirstEnergy makes in favor of the acquisition.</p>
<p><span class="quotations">“We have a long list of concerns,”</span> Pamela Ellis said in a telephone interview Tuesday on behalf of the West Virginians for Energy Freedom, a coalition of individuals and groups opposed to the sale. She is the energy efficiency liaison for the West Virginia Sierra Club.</p>
<p><span class="quotations">“FirstEnergy would be paid $195 million for a power plant we don’t need,”</span>she said. <span class="quotations">“It’s an accounting slight of hand. Selling the plant to themselves is ludicrous. They’re transferring their risk. The ratepayers will pick up the tab. And they’ll probably close the plant anyway. Then we’ll be stuck with stranded assets.”</span></p>
<p>Ellis said the Sierra Club paid for a study that found there will be no need for additional energy for decades. She said a study found that by 2030, Mon Power and Potomac Edison would have 14 percent more electricity than customers would demand even without the purchase of the Pleasants plant. Therefore there is no need for the purchase, she said.</p>
<p><span class="quotations">“That’s a scenario contrived by FirstEnergy to bail out the Pleasants plant,”</span>Ellis said. <span class="quotations">“It’s a 37-year-old plant that’s losing money in Ohio because it’s an unregulated state. They want to transfer their portfolio to West Virginia because it is a regulated state.”</span></p>
<p>The coalition maintains that as a regulated utility in West Virginia, the plant’s profits would be guaranteed by charging ratepayers to prop it up.</p>
<p>The coalition’s study estimated that buying the plant would cost ratepayers $470 million over the next 15 years, or about $69 each year for the average residential household.</p>
<p>An alternative suggested by the coalition is if additional electricity is needed, FirstEnergy can buy it on the open market.</p>
<p>Ellis also said the money to buy the plant should be spent elsewhere to increase energy efficiency in West Virginia.</p>
<p><span class="quotations">“The energy efficiency program in West Virginia is one of the lowest in the country,”</span> she said. <span class="quotations">“To attract new business, we need to not be so over-reliant on coal. We need to diversify our energy portfolio. Natural gas and renewable energy should be more important.”</span></p>
<p>Ellis urged all residents to attend the hearing next week.</p>
<p><span class="quotations">“This is a very important meeting,”</span> she said. <span class="quotations">“We want to find out more about the PSC members. We want to find out their thoughts, their position. Are the PSC members genuinely interested or is it a charade. They’re supposed to protect West Virginia customers from noncompetitive businesses. If they fail, they fail.”</span></p>
<p>The chairman of the state PSC is Michael A. Albert, who has served since June 2007 on the commission and as chairman since July 2007. Renee A. Larrick was appointed in July to a full 6-year term. McCabe was first appointed in 2014 to fill an unexpired term and re-appointed in 2015.</p>
<p>The coalition is holding a rally from 3-6 p.m. Thursday at the Daily Grind, 778 Foxcroft Ave., Martinsburg, to prepare for the hearing, Ellis said. Talking points will be distributed, protest letters will be available and attendees will be able to make phone contacts.</p>
<p>For more information about West Virginians for Energy Freedom, go to energyfreedomwv.org.</p>
<p>Staff writer John McVey can be reached at 304-263-3381, ext. 128, or jmcvey@journal-news.net.</p>
<p>See more from <a href="http://journal-news.net" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://journal-news.net', 'The Journal');" target="_blank">The Journal</a></p>


							
						</div>

						<div class="meta-cats-tags clearfix">
	<span class="cats">Posted in: <a href="http://wvpress.org/breaking-news/" rel="category tag">Latest News</a>, <a href="http://wvpress.org/wvpa-sharing/" rel="category tag">WVPA Sharing</a></span>
	</div>
						
						<div id="related" class="clearfix">

	<div class='yarpp-related'>
<h3>Related stories:</h3><ol>
<li><a href="http://wvpress.org/breaking-news/firstenergy-reported-purchase-pleasants-power-plant/" rel="bookmark" title="FirstEnergy reported to purchase Pleasants power plant">FirstEnergy reported to purchase Pleasants power plant </a></li>
<li><a href="http://wvpress.org/news/groups-trying-block-sale-pleasants-power-plant-mon-power-potomac-edison/" rel="bookmark" title="Groups trying to block sale of Pleasants Power plant to Mon Power, Potomac Edison">Groups trying to block sale of Pleasants Power plant to Mon Power, Potomac Edison </a></li>
<li><a href="http://wvpress.org/news/mon-power-potomac-edison-file-buy-pleasants-power-plant/" rel="bookmark" title="Mon Power, Potomac Edison file to buy Pleasants power plant">Mon Power, Potomac Edison file to buy Pleasants power plant </a></li>
<li><a href="http://wvpress.org/breaking-news/wv-groups-join-forces-block-sale-pleasants-power-plant-mon-power/" rel="bookmark" title="WV groups join forces to block any sale of Pleasants power plant to Mon Power">WV groups join forces to block any sale of Pleasants power plant to Mon Power </a></li>
</ol>
</div>

</div>
					</div>

				</div>

				
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

		
							<p class="nocomments">Comments are closed.</p>
			
		
	</div><!-- End .allcomments div. -->

	
</div><!-- End #comments div. -->

			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="search-2" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="http://wvpress.org/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h3 class="widgettitle"><span>Connect</span></h3><div class="textwidget">
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://wvpress.org/feed/"><img class="rss-sub" src="http://wvpress.org/wp-content/themes/wp-bold110/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/wvpress"><img class="facebook-sub" src="http://wvpress.org/wp-content/themes/wp-bold110/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow WVPA on Twitter" href="http://www.twitter.com/WVPress"><img class="twitter-sub" src="http://wvpress.org/wp-content/themes/wp-bold110/images/twitter.png" alt="Follow WVPA on Twitter" align="top" /></a>







	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/WVPress"><img class="youtube-sub" src="http://wvpress.org/wp-content/themes/wp-bold110/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
		</div>
		</div></div><div id="wysija-2" class="widget widget_wysija"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to WVPA News</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div></div><div id="banner300-widget-2" class="widget banner300"><div class="widget-wrap"><!-- 300x250-Sidebar -->
<div id='div-gpt-ad-1406155710692-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406155710692-0'); });
</script>
</div></div></div><div id="twitter-2" class="widget widget_twitter"><div class="widget-wrap"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>WVPress on Twitter</span></span></h3><div class="twitter-avatar"><a href="http://twitter.com/WVPress" title="WV Press Association"><img alt='WV Press Association' src='https://pbs.twimg.com/profile_images/563732692525531137/zpKAz3EM_normal.png' /></a></div><ul><li><span class='entry-content'>W.Va. business leaders discuss potential impact of ACA health insurance tax <a href="https://t.co/OP1fVcNVpC">https://t.co/OP1fVcNVpC</a> <a href="https://t.co/WdYq5bMtWa">https://t.co/WdYq5bMtWa</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/905511447760961536">about 12 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=905511447760961536" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=905511447760961536" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=905511447760961536" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>W.Va. business leaders discuss potential impact of ACA health insurance tax <a href="https://t.co/OP1fVcNVpC">https://t.co/OP1fVcNVpC</a> <a href="https://t.co/iSWn52cyiY">https://t.co/iSWn52cyiY</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/905511297659305984">about 12 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=905511297659305984" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=905511297659305984" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=905511297659305984" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>W.Va. business leaders warn of potential impact from ACA health insurance tax <a href="https://t.co/OP1fVcNVpC…">https://t.co/OP1fVcNVpC…</a> <a href="https://t.co/xqaeh2WKre">https://t.co/xqaeh2WKre</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/905507074846666752">about 13 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=905507074846666752" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=905507074846666752" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=905507074846666752" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>Rain next week? This looks bad for Florida and ends up - much, much less of a storm - around Charleston, W.Va. <a href="https://t.co/fD1d5EciMc">https://t.co/fD1d5EciMc</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/905485493994999808">about 14 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=905485493994999808" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=905485493994999808" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=905485493994999808" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>WV businesses, industries, associations hold round table to discuss impact of ACA health insurance tax on WV.… <a href="https://t.co/BlSp4ziY9K">https://t.co/BlSp4ziY9K</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/WVPress/statuses/905471400445661185">about 15 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=905471400445661185" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=905471400445661185" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=905471400445661185" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/wvpress" class="twitter-follow-button" title="Follow @wvpress" data-lang="en">@wvpress</a></div></div></div></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<div id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle"><span>Most Read</span></h3>
<ul class="wpp-list">
<li><a href="http://wvpress.org/breaking-news/corridor-h-finishing-still-west-virginia-priority/" title="Corridor H: Is finishing it still a West Virginia priority?" class="wpp-post-title" target="_self">Corridor H: Is finishing it still a West Virginia priority?</a> </li>
<li><a href="http://wvpress.org/breaking-news/dhhr-secretary-says-w-va-experiencing-child-welfare-crisis/" title="DHHR Secretary says W.Va. Experiencing child welfare crisis" class="wpp-post-title" target="_self">DHHR Secretary says W.Va. Experiencing child welfare crisis</a> </li>
<li><a href="http://wvpress.org/breaking-news/though-filmed-welch-town-scramble-screen-glass-castle/" title="Though filmed in Welch, town had to scramble to screen ‘Glass Castle’" class="wpp-post-title" target="_self">Though filmed in Welch, town had to scramble to screen ‘Glass Castle’</a> </li>
<li><a href="http://wvpress.org/news/jim-justice-buys-back-coal-company-russians/" title="Jim Justice buys back coal company from Russians" class="wpp-post-title" target="_self">Jim Justice buys back coal company from Russians</a> </li>
<li><a href="http://wvpress.org/breaking-news/look-perseid-meteor-shower-activities-planned-west-virginia-state-parks/" title="Look up! Perseid meteor shower activities planned at West Virginia state parks" class="wpp-post-title" target="_self">Look up! Perseid meteor shower activities planned at West Virginia state parks</a> </li>

</ul>
</div></div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="banner300-widget-3" class="widget banner300"><div class="widget-wrap"><!-- /88133359/300x600_Sidebar -->
<div id='div-gpt-ad-1435772390133-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435772390133-0'); });
</script>
</div></div></div>			</div>

			
		</div>


		</div> <!-- end #page div -->

		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->


<div id="footer">
	<div class="limit clearfix">
				<p>&copy;  2017 | West Virginia Press Association | 3422 Pennsylvania Avenue, Charleston, WV 25302 | Phone: 1-800-235-6881 | Fax: 1-800-526-6939 | <a href="/contact">Contact</a>
</p>
	</div>
</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://wvpress.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wvpress.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvpress.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/wvpress.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvpress.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://wvpress.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wvpress.org/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wvpress.org/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.7'></script>
<script type='text/javascript' src='http://wvpress.org/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/wvpress.org\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvpress.org/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.7'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
</body>

</html>